TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm writing a set of documents using the same memoir based template. One particular document does not use chapter level heading and just section and subsection levels.

I have no chapters but the document seems to use a default chapter 0 so my sections are numbered 0.1, 0.2, 0.3 and so on. How can I disable chapterlevel numbering so I get them numbered 1, 2, 3,...?

share|improve this question
up vote 8 down vote accepted

The memory class features an article option, but this option doesn't remove the preceding chapter number for \section headings (although it does so for figure and table floats). Therefore, add the following to your preamble:

\counterwithout{section}{chapter}
share|improve this answer
1  
Works perfect!!! – David Casillas Oct 15 '12 at 11:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.