Sign up ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

My .tex file failed the LaTeX compile with one of this problem, my OS is Ubuntu 12.04, and it seems to have the same problem in Fedora 16. Can someone help me with this?

share|improve this question

closed as too localized by yo', Guido, Martin Schröder, Kurt, barbara beeton Dec 1 '12 at 22:33

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

How dit you load the fonts? ptm is Adobe Times which is not shipped in any of the TeX installations. What is shipped is utm which is URW++ variant of Times. Normally updmap.cfg contains a setting which fonts should be used. Best is, show a minimal document! – norbert Oct 18 '12 at 12:32

1 Answer 1

Install texlive-fonts-recommended:

sudo apt-get install texlive-fonts-recommended
share|improve this answer
Just chucking on a comment because this never got accepted - this solved the problem for me completely. – nebffa Oct 5 '13 at 14:26
I don't know if this should be closed as too localized, and not accepted. This can be refined into a proper question and a solution that is helpful. It is the 1st google result for "Font OT1 not loadable". And the answer does help. – luk32 May 9 '14 at 17:47
I agree with nebffa and luk32. This answer met my needs perfectly. – Dustan Levenstein Oct 3 '14 at 14:50
how about in Fedora? is there an equivalent package? – mro May 10 at 22:19
@orm, Looking here:, I would imagine the package you're looking for is texlive-collection-fontsextra or maybe texlive-collection-fontsrecommended. – Vlad Ureche Aug 19 at 23:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.