Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Here is a simple test case of the problem I'm having:

\documentclass{article}

\usepackage{longtable}

\begin{document}

\begin{longtable}{p{2in}|p{5in}}
  foo & \parindent=1in bar \\
\end{longtable}

\begin{tabular}{p{2in}|p{5in}}
  foo & \parindent=1in bar \\
\end{tabular}

\end{document}

This produces the following output

this output

(I'm using "XeTeX, Version 3.1415926-2.2-0.9995.2 (TeX Live 2009/Debian)" on Ubuntu 11.04). There are two problems with this:

  1. There are different default indentation settings in tabular and longtable
  2. In the longtable environment, I can't seem to redefine the indentation using \parindent

I'm not so much concerend with #1 if I can solve #2.

share|improve this question
add comment

migrated from stackoverflow.com Oct 17 '12 at 20:44

This question came from our site for professional and enthusiast programmers.

1 Answer

up vote 2 down vote accepted

Answer for 2.

Just force the indent: & \parindent=1in \indent bar

(Note: Questions of this kind will be answered quickly and properly by the bunch of experts on TeX.SX.)

share|improve this answer
    
Thanks for your Note at the end, I didn't know about that site. I asked my first question on TeX.SX today and got several informative answers within a couple hours. –  Jeremy Jul 26 '11 at 17:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.