Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I recently started using org-mode in emacs for my paper writing needs. One problem I have is that when I render latex equation fragments, the resulting inline images are too small for me to read easily.

Is there a way to scale up the rendered images?

share|improve this question

migrated from stackoverflow.com Oct 21 '12 at 8:19

This question came from our site for professional and enthusiast programmers.

    
»when I render«: Are the equations to small in the pdf or in the preview in orgmode? –  Keks Dose Oct 21 '12 at 9:12
2  
You can try to modify the variable preview-scale-function. It is documented at gnu.org/software/auctex/manual/preview-latex/… –  N.N. Oct 21 '12 at 9:15
    
@KeksDose I have the problem with the preview in org-mode, so I'm pretty sure this is it (or he wouldn't call them fragments, inline, or mention org altogether). –  Nikana Reklawyks Oct 21 '12 at 19:40
    
@KeksDose Yeah, its just the preview inside emacs –  sam33r Oct 23 '12 at 3:22
    
@N.N. I couldn't find that variable in my installation, perhaps because I'm using Aquamacs on the Mac. Perhaps I should have mentioned that :P –  sam33r Oct 23 '12 at 3:33

1 Answer 1

up vote 5 down vote accepted

I have this in my .emacs:

;; bigger latex fragment
(plist-put org-format-latex-options :scale 1.5)
share|improve this answer
    
This works perfectly, thanks! –  sam33r Oct 23 '12 at 3:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.