TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have exactly the same problem as: Trouble generating bibliography in LaTeX using Revtex 4, but there is no solution ://

Does someone know how to solve it? My os is gentoo-linux, I have installed revtex from repository.

share|improve this question
Post a simple example of your problem, so we can help you. – F'x Oct 30 '12 at 8:19
Welcome to TeX.sx! Usually, we don't put a greeting or a "thank you" in our posts. While this might seem strange at first, it is not a sign of lack of politeness, but rather part of our trying to keep everything very concise. Upvoting is the preferred way here to say "thank you" to users who helped you. – Benedikt Bauer Oct 30 '12 at 8:19
Like I wrote, the problem is the same like in tex.stackexchange.com/questions/65477/…. I have a simple tex file and at the end of file I want to add my reference list by use of a ref.bib file: \nocite{*} \bibliography{ref}% Produces the bibliography via BibTeX. On the pdf-output there is no list of reference. That is exactly the same problem as described in the link which I have attached. – nykon Oct 30 '12 at 8:22
Please add a minimal working example (MWE) that illustrates your problem. It is considered a lot better to put in some code that will compile, as it makes it a lot easier for us to copy it into our text editor and work with it, and see exactly what it is you are trying to do. – Benedikt Bauer Oct 30 '12 at 8:30
Ok, so here is my tex file: paste.org/56379 and here is by .bib file: paste.org/56380. – nykon Oct 30 '12 at 8:39
up vote 3 down vote accepted

You need to set the numerical option, which, differently from the other options regarding the bibliographical references, typesets a reference section. With the default option for aip you get references in footnotes.

% preprint,
% reprint,
% author-year,
% author-numerical,
share|improve this answer
+1 `;-) ............ – Harish Kumar Oct 30 '12 at 13:20

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.