Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm using LyX, and i've noticed that when I'm using the symbols from stmaryrd (\llbracket and \rrbracket), eventhough they appear on Preview (Ctrl+R), they do not appear on the editor.

Is there a way to make LyX render them on the editor just like every other symbol (\vee,\wedge,\top,\bottom, etc)?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

I think what you want is to have preview enabled. Go to Tools > Preferences > Display and change "Instant Preview" to "On". You might have to click inside your current math insets and then click outside to have them updated with the preview.

As far as having them behave like the other symbols you noted in LyX, see lib/symbols in the source code or file an enhancement request: http://www.lyx.org/trac

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.