Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm writing a scientific paper for my university. The page after my table of contents I would like to start my document with a abstract, directly following with the first section. As far as I know, the document class scrartcl will not insert page breaks after the abstract. Somehow my abstract is on an own page. Here's my code:

\documentclass[a4paper,
    12pt,
    titlepage,
    twoside, 
    abstracton,
    ]{scrartcl}
\usepackage[utf8]{inputenc}
\usepackage[ngerman]{babel}
\usepackage{amsthm}

\usepackage{natbib}
\usepackage{url}

\usepackage{booktabs} 
\usepackage{multirow}  
\usepackage{graphicx} 
\usepackage{wrapfig} 
\newtheorem{bsp}{Beispiel}

\graphicspath{{Grafiken/}} 
\usepackage{everyshi}
\usepackage[absolute]{textpos}
\setlength{\TPHorizModule}{1mm} 
\setlength{\TPVertModule}{1mm}

\begin{document}

\begin{textblock}{150}(32,155)
\setlength{\parindent}{0cm}
\begin{Huge}
\textbf{\textsf{blabla} }
\end{Huge}
\vspace{1cm}

\hspace{1.25cm}\Large{\textsf{...}}
\hspace{1.25cm}\Large{\textsf{bla}}
\vspace{1cm}
\hspace{1.25cm}\Large{\textsf{bla}}

%Autor
\hspace{1.25cm}\Large{\textsf{...}}

\vspace{3.5cm}
\hspace{1.25cm}\Large{\textsf{\today}}
\end{textblock}

\end{titlepage}
\null\newpage

\linespread{1.25} 
\setlength{\parindent}{0cm}{right}{top}{bottom}{headheight}{headsep}{footheight}{footskip}
\pagestyle{headings}
\setcounter{secnumdepth}{3}

\tableofcontents % Inhaltsverzeichnis
\newpage

\begin{abstract}
Abstract\dots blablablablablablablablablablablablablabla blablablablabla    blablabl ablablablablabla blablablabla blablablablablablablablablablablablablablabla
\end{abstract}
\section{Einleitung}
(...)
\end{document}

What's the cause?

share|improve this question
1  
Welcome to TeX.sx! Usually, we don't put a greeting or a "thank you" in our posts. While this might seem strange at first, it is not a sign of lack of politeness, but rather part of our trying to keep everything very concise. Upvoting is the preferred way here to say "thank you" to users who helped you. –  doncherry Nov 2 '12 at 16:49

1 Answer 1

up vote 2 down vote accepted

With the titlepage class option, a page break will also be added after the abstract environment (like it would when using the article standard class). Solution: Either don't use this option at all, or disable it before the abstract using \KOMAoptions{titlepage=false}.

\documentclass[titlepage]{scrartcl}

\usepackage{lipsum}

\begin{document}

\author{(Author}
\title{(Title)}

\maketitle

\KOMAoptions{titlepage=false}

\begin{abstract}
\lipsum*[1]
\end{abstract}

\section{foo}

\lipsum*[1]

\end{document}
share|improve this answer
    
Great! This works out perfectly. –  Moritz Nov 2 '12 at 17:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.