Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am a recent user of Lyx. In settings, I have chosen the French language, but after compiling my text, symbols Itemize (dot, dash, star, small point) all have the same shape (the dash). At each level, it is always a tiret. I have tried to add to the beginning of the document this TeX command \noextrasfrancais but still have the same problem.

share|improve this question

migrated from stackoverflow.com Nov 5 '12 at 19:44

This question came from our site for professional and enthusiast programmers.

    
Welcome to TeX.sx! Your post was migrated here from Stack Overflow. Please register on this site, too, and make sure that both accounts are associated with each other (by using the same OpenID), otherwise you won't be able to comment on or accept answers or edit your question. –  Werner Nov 5 '12 at 19:46
    
The correct way should be to add \frenchbsetup{StandardItemLabels=true} after \usepackage[french]{babel} –  egreg Nov 5 '12 at 20:25

1 Answer 1

You should add \frenchbsetup{StandardItemLabels=true} in your preamble:

\documentclass{article}
\usepackage[T1]{fontenc}
\usepackage[french]{babel}
\frenchbsetup{StandardItemLabels=true}

\begin{document}

\begin{itemize}
\item a
\begin{itemize}
\item b
\begin{itemize}
\item c
\begin{itemize}
\item d
\end{itemize}
\item e
\end{itemize}
\item f
\end{itemize}
\item g
\end{itemize}

\end{document}

enter image description here

How to do it in LyX is beyond my knowledge.

share|improve this answer
1  
One can add stuff to the preamble by going to Document --> Settings --> LaTeX Preamble. –  Torbjørn T. Nov 5 '12 at 22:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.