Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I've got some problems with my bibliography style

Code:

\usepackage[square]{natbib}
\usepackage[english,ngerman{babel}
\begin{document}
\chapter{Einleitung}

Text..... \citep{Marley2009}


\bibliography{literatur} 
\bibliographystyle{plainnat}
\end{document}


@ARTICLE{Marley2009,
author = {Marley and Smith},
title = {Einsatz von Pulveraktivkohle zur Elimination von Mikroverunreinigungen
aus dem Abwasser},
journal = {blabla},
year = {2009},
owner = {bobmarley},
timestamp = {2012.10.31}
}

I'm getting then

[Marley and Smith2009]

what I want is

[Marley et al 2009], et al

by more than one authors.

Any idea how get that?

share|improve this question
1  
Welcome to TeX.sx! Which document class do you use? Please complete your given code to a minimal working example (MWE). –  Kurt Nov 7 '12 at 18:15

1 Answer 1

The plainnat BibTeX style abbreviates authors when there are 3 or more authors. You have to change the BibTeX style. A style that does that is chicago, or you can create you own BibTeX style with custom-bib. For option use a terminal window (command line) and run latex makebst and then follow the prompt.

share|improve this answer
    
Thanks i will try the custom-bib –  anton Nov 7 '12 at 22:04
    
@Guido Damn I missed that, sorry for that. –  tohecz Feb 8 '13 at 20:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.