Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

If you look at this picture

enter image description here

you can see, that LyX generated the pagenumber where I cited book [2].

How can I surpress that behaviour?

share|improve this question
2  
Please provide a minimal working example (MWE) so we can see which packages you are using etc. One cause may be that hyperef is loaded with the backref option. –  Andrew Swann Nov 8 '12 at 19:29
    
@AndrewSwann Your answer guided me towards the correct direction, thanks! I figured out the solution and posted it as an answer. Feel free to edit if necessary. –  Aufwind Nov 8 '12 at 20:35

1 Answer 1

up vote 4 down vote accepted

I just had to deactivate backreferences in

-> Document settings
   -> PDF-Settings
      -> Hyperlinks
         -> Backreferences
            Select "Off" in Drop-Down-Menu

I don't know the exact english words for every single entry above. See screenshot for a possible better clarification.

enter image description here

share|improve this answer
    
Glad my suggestion helped. Your translations look good, but I don't have LyX installed on my system, so may be someone who does can check them. –  Andrew Swann Nov 9 '12 at 12:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.