Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have a feeling that my beamer slides are set so that whenever I flip a page in osx's PREVIEW, there is a page flip effect. Right now I suspect it is either PREVIEW itself (the viewing software) or the actual slides.

Is there a way to verify it, and if it is indeed something the .tex file, is there a way to remove that effect?

The reason I suspect it might be the slides themselves (and not PREVIEW) is because this page flipping effect does not happen with other PDF files.

EDIT:

The following is a MWE that does the page flipping (for Mac OSx with TexLive 2012 using PREVIEW).

\documentclass[sansserif,mathserif]{beamer}
\usepackage{amsmath, amsfonts, epsfig, xspace}
\usepackage{pgf,tikz}
\usepackage{algorithm,algorithmic}
\usepackage[normal,tight,center]{subfigure}
\setlength{\subfigcapskip}{-.5em}
\usepackage{color}
\usepackage{multirow}
\usepackage{tabularx,colortbl}
\usepackage{qtree}
\usepackage{times}
\usepackage[export]{adjustbox}
\usepackage[absolute,overlay]{textpos}
\setbeamersize{text margin left=1ex}
\begin{document}
\maketitle
\begin{frame}{list}
\end{frame}
\end{document}
share|improve this question
    
Well, it would be helpful if you add a short MWE and the resulting pdf file with the page flip effect. So we can test it on different systems and with different viewers. –  Kurt Nov 13 '12 at 2:09
    
@Kurt thanks, I added that. –  kloop Nov 13 '12 at 3:17
    
Also, what version of the OS and Preview are you using? I can't replicate this effect with Preview in OS 10.6 or 10.7. Is is possible that Preview in OS 10.8 has some new preferences? –  Alan Munn Nov 13 '12 at 3:46
2  
Open the document using another viewer (Skim, Adobe) and see if the effect is replicated. Also, did you try both "Slideshow" and "Full Screen" options? When I open in "Full Screen" there is an effect, and this doesn't happen in the "Slideshow" version. –  Vivi Nov 13 '12 at 5:30
    
@Vivi I think you should post this as an answer. The "Full Screen" option only appeared in Lion so you might want to mention that too. –  Alan Munn Nov 13 '12 at 21:28
add comment

1 Answer

up vote 7 down vote accepted

With this type of problem the first step should be to open the document using another viewer, such as Skim or Adobe Reader, to see if the problem is replicated. Of course, this may not always be possible if you don't have access to them, but since they are free software, it is always a good idea to have more than one viewer installed.

Within Preview itself you should try both "Full Screen" and "Slideshow" ways of viewing your pdf in presentation mode. While the Slideshow option does not include any transition effects, the more recent Full Screen option, which appeared since the Lion release, includes a transition effect which is likely what you are referring to.

share|improve this answer
    
the problem was indeed Full screen vs. Slideshow. –  kloop Nov 15 '12 at 4:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.