Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am using Ipe to draw eps figures to include in my latex document. I use dvipdfm as the package.

I just discovered a nice feature in Ipe to make line joints sharp by choosing "Line join = miter". However, when the eps figure is included in my Latex document and I zoom in on the output pdf, I still see the normal soft corners.

Does anyone know if/how this is fixable without resorting to completely changing how I do my images such as switching to pdflatex? Perhaps I could do something in Ipe or use a Latex package or an option for dvipdfm?

share|improve this question
    
We will need to see a demo .eps file to have any chance of tackling this! –  Joseph Wright Nov 19 '12 at 13:47
add comment

1 Answer

I got an answer from the Ipe developer:

There was a bug in Ipe 7.0.10 [latest available Windows version] so that the line join was not correctly saved in Postscript output (PDF output was correct). The solution would be to save as PDF and then use pdftoeps or so to convert the figure to Postscript (if you really need to use normal Latex).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.