Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

My TeXworks doesn't let me compile my documents anymore due to the error: The program miktex-pdftex.exe was not found!:

Texworks-error-message

It is OK in TeXnicCenter but not here.

I looked up the net to download the missing part, but couldn't find it. Any thoughts?

share|improve this question

closed as too localized by Stefan Kottwitz Nov 20 '12 at 17:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
In a working miktex miktex-pdftex.exe can't be missing. So either you don't have miktex installed, or it is completly broken, or the PATH settings are wrong. –  Ulrike Fischer Nov 16 '12 at 13:36
    
Thanks. I only needed to change the path given in the preference. I don't why it happened. It used to work fine. :-) –  Vahid Nov 16 '12 at 14:38
2  
@Vahid: Glad your problem was solved. Could you add a little description of how you solved the problem as an answer to this question? (Also, don't forget the @username when responding to someone's comment!) –  doncherry Nov 16 '12 at 19:26
    
Nice to see that the problem is solved. As it was just a configuration issue, I will close the question as too localized. –  Stefan Kottwitz Nov 20 '12 at 17:05
add comment