TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have proceeded a new installation of LaTeX (in a new system: Ubuntu 12.04), I was installing from tug.org. Previously I was using TeX Live installed by apititude, on Ubuntu 10.04.

I'm using Kile as editor, xdvi for dvi, Okular for pdf files.

In all my LaTeX files I was using encoding utf-8x (\usepackage[utf8x]{inputenc}). In the new installation I was getting error message from inputenc: utf-8x definition not found. I've found that utf-8x is outdated, so I've changed to utf-8 and it worked.

When I run command latex (view with xdvi) the dashes are normal. When I run pdflatex, the dashes are in bold and whole text doesn't look nice. Here is the screenshot of a part of the document:



</home/mariajulia/.texmf-var/fonts/pk/ljfour/jknappen/ec/ecbx2488.600pk>         </home/mariajulia/.texmf-var/fonts/pk/ljfour/jknappen/ec/ectt1000.600pk> </home/mariajulia/.texmf-var/fonts/pk/ljfour/jknappen/ec/ecrm0800.600pk> </home/mariajulia/.texmf-var/fonts/pk/ljfour/jknappen/ec/ecrm0600.600pk> </home/mariajulia/.texmf-var/fonts/pk/ljfour/jknappen/ec/ecrm0700.600pk> </home/mariajulia/.texmf-var/fonts/pk/ljfour/jknappen/ec/ecbx1000.600pk> </home/mariajulia/.texmf-var/fonts/pk/ljfour/jknappen/ec/ecti1000.600pk> </home/mariajulia/.texmf-var/fonts/pk/ljfour/jknappen/ec/ecrm1000.600pk> </home/mariajulia/.texmf-var/fonts/pk/ljfour/jknappen/ec/ecbx1440.600pk></usr/share/texmf-texlive/fonts/type1/public/amsfonts/cm/cmsy10.pfb>


I've removed whole installation and proceded a new one, this time without unchecking anything. The log file contains two

Installing [1518/2569, time/total: 02:08:52/03:24:08]: minted [360k] TLDownload::get_file: response error:    400 FTP return code 000 permanent server connection set up, but downloading did not succeed!Retrying with wget.
Installing [1519/2569, time/total: 02:09:59/03:25:50]: minutes [273k]

Second time was after active-conf [327k] package, the next one is actuarialangle [3k]

share|improve this question

closed as too localized by egreg, Paulo Cereda, Torbjørn T., Kurt, Stefan Kottwitz Nov 18 '12 at 0:08

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

It looks like you haven't installed the CM-Super fonts, so with the T1 font encoding (that's used for Polish) the fonts are bitmap. I suggest to do a full install. – egreg Nov 17 '12 at 13:29
@egreg I've done almost full install. The only thing I've uncheck was language packages that I don't need. I didn't uncheck Polish :) – maria Nov 17 '12 at 13:44
@egreg I've just tried to update cm-super package. Terminal output: Executing action update cm-super tlmgr: no updates available Completed. – maria Nov 17 '12 at 13:46
Can you try adding \usepackage{lmodern} to your preamble? – egreg Nov 17 '12 at 14:55
@egreg I've tried, and it works :). Although I don't understand why previously I didn't need it, I'm happy it's working now. Thanks a lot. – maria Nov 17 '12 at 15:04

Browse other questions tagged or ask your own question.