Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

When i use mdframed in latin mode, it works. but when i use package xepersian then it dose not show anythings.

\documentclass{article}

\usepackage{mdframed}
\usepackage{xepersian}

\begin{document}

\begin{latin}
\begin{mdframed}
This is test.
\end{mdframed}
\end{latin}


\begin{mdframed}
این یک تست است.
\end{mdframed}

\end{document}

enter image description here

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

I used this option for package mdframed:

\usepackage[framemethod=tikz]{mdframed}

and solved my problem.

enter image description here

Thank @Vafa for developing bidi and thank you all.

share|improve this answer
add comment

The answer is very obvious. mdframed is not supported by bidi package and bidi package will not be developed any more unless there is some donations to the project. So I am afraid you are on your own to fix your problems from now on. An option would be to use framed package instead mdframed package.

Also see bidi repository on github; you may like to submit a bug report.

share|improve this answer
    
Thank you...... –  mohammad azadi Nov 19 '12 at 16:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.