TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to create a table using the tabular environment using this code snippet:


                \multicolumn{2}{|c|}{\textbf{Scenario}} \\ \hline
                This & 15 \\ 
                Is  & 10  \\
                Example & 100  \\ 
            Tabular  & 10 \\ \hline

This works fine for this MWE, but in my own document the result has strange added symbols in the table. All the symbols are the same: ăăăăă.

Does anyone have a solution? I've been struggeling with this for quite some time and tried a few things myself without success. The MWE I has no issues, still I would like like to know if someone has expierenced the same issue before.

share|improve this question
I'm not getting the errors you're talking about. Could you give a minimal working example as per Werner's suggestion. – A.Ellett Nov 24 '12 at 16:26
Ok I will do it know :) – Martijn Nov 24 '12 at 18:14
@Martijn: This is still not a MWE. Please make it selfcontained. – Martin Schröder Nov 24 '12 at 18:23
@Martijn: By definition, you have to have the issue in the MWE, otherwise it's not a MWE. (The "working" in "minimal working example" is a little misleading, it should be something like "not working" or "buggy".) Have a look at meta.tex.stackexchange.com/questions/228/… – doncherry Nov 24 '12 at 18:40
You probably have a "NO-BREAK SPACE" character in your input; since you don't load inputenc, this character produces the glyph in position 0xA0 which, in a T1 encoded font, is precisely "ă". Try loading \usepackage[ascii]{inputenc} and you'll get error messages about it. – egreg Nov 24 '12 at 18:44

I get the problem when the document is encoded as Latin-1 and a "NO-BREAK SPACE" character is used (as between the letters X, Y and Z)

% -*- coding: latin-1 -*-

enter image description here

If the file is UTF-8 encoded, the same input gives

enter image description here

The fact is that if inputenc is not loaded, the "NO-BREAK SPACE" character typesets the glyph in the current font that's T1 encoded (if fontenc had not been loaded nothing would have been printed) and in position 0xA0 there is precisely an "ă".

With the following modification

% -*- coding: latin-1 -*-

running LaTeX would give something like

! Package inputenc Error: Keyboard character used is undefined
(inputenc)                in inputencoding `ascii'.

See the inputenc package documentation for explanation.
Type  H <return>  for immediate help.

l.6 X?

which might help you in zapping the offending character.

share|improve this answer
Thank you for your explenation. I do however have an additional question before I can solve the issue. You are saying "zapping the offending character", does this mean I need to delete some character or put a ~ somewhere? What would be a bad character in my 'MWE'? – Martijn Nov 24 '12 at 19:18
I cannot post my own answer, but removing the indents in the tabular environgment resolved the issue for my specific document class. Allthough I find this very supprising, it did the trick. – Martijn Nov 24 '12 at 19:51

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.