Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm making a custom title page for my PhD proposal, following the Title Creation article of LaTeX in Wikibooks. However, after many tries I just can't get the title to have a bigger line-spacing. I was wondering if anyone can help me with this issue.

Heres the image of the issue and a sample document: title

Sample Document:

\documentclass[10pt,a4paper]{article}

\usepackage[portuguese]{babel}
\usepackage[latin1]{inputenc}  
\usepackage[pdftex]{graphicx}

\newcommand{\HRule}{\rule{\linewidth}{0.5mm}}
\begin{document}

\begin{titlepage}
    \begin{center}

    % Upper part of the page
    %\includegraphics[width=0.15\textwidth]{./logo}\\[1cm]    
    \textsc{\large Department}\\[0.5cm]
    \textsc{\Large University}\\[3.5cm]

    \textsc{\Large Proposal bla bla}\\[1.5cm]

    % Title
    \HRule \\[0.4cm]
    {\Huge \bfseries Proposal title proposal title proposal title proposal title proposal title proposal title}\\[0.4cm]
    \HRule \\[1.5cm]

    % Author and supervisor
    \begin{minipage}{0.4\textwidth}
    \begin{flushleft} \large
        \emph{Autor:}\\
        John Smith
    \end{flushleft}
    \end{minipage}
    \begin{minipage}{0.4\textwidth}
    \begin{flushright} \large
        \emph{Orientador:} \\
        Dr.~Albert \textsc{Einstein}
    \end{flushright}
    \end{minipage}

    \vfill

    % Bottom of the page
    {\large \today}

    \end{center}

\end{titlepage}

\end{document}
share|improve this question
add comment

1 Answer 1

up vote 7 down vote accepted

You are changing the font size to \Huge inside a group, but the group ends before the paragraph, so the line spacing for \Huge has no effect; to correct this, you must end the paragraph (using \par, for example) before closing the group:

\documentclass[10pt,a4paper]{article}

\usepackage[portuguese]{babel}
\usepackage[latin1]{inputenc}  
\usepackage[pdftex]{graphicx}

\newcommand{\HRule}{\rule{\linewidth}{0.5mm}}
\begin{document}

\begin{titlepage}
    \begin{center}

    % Upper part of the page
    %\includegraphics[width=0.15\textwidth]{./logo}\\[1cm]    
    \textsc{\large Department}\\[0.5cm]
    \textsc{\Large University}\\[3.5cm]

    \textsc{\Large Proposal bla bla}\\[1.5cm]

    % Title
    \HRule \\[0.4cm]
    {\Huge \bfseries Proposal title proposal title proposal title proposal title proposal title proposal title\par}

\vspace{0.4cm}
    \HRule \\[1.5cm]

    % Author and supervisor
    \begin{minipage}{0.4\textwidth}
    \begin{flushleft} \large
        \emph{Autor:}\\
        John Smith
    \end{flushleft}
    \end{minipage}
    \begin{minipage}{0.4\textwidth}
    \begin{flushright} \large
        \emph{Orientador:} \\
        Dr.~Albert \textsc{Einstein}
    \end{flushright}
    \end{minipage}

    \vfill

    % Bottom of the page
    {\large \today}

    \end{center}

\end{titlepage}

\end{document}

which produces:

enter image description here

If you want to increase even more the line spacing, you can change \linespread for the title; a little example using \linespread{1.5} (notice again the \par command necessary for the change to have effect):

\documentclass[10pt,a4paper]{article}
\usepackage[portuguese]{babel}
\usepackage[latin1]{inputenc}  
\usepackage[pdftex]{graphicx}

\newcommand{\HRule}{\rule{\linewidth}{0.5mm}}

\begin{document}

\begin{titlepage}
    \begin{center}

    % Upper part of the page
    %\includegraphics[width=0.15\textwidth]{./logo}\\[1cm]    
    \textsc{\large Department}\\[0.5cm]
    \textsc{\Large University}\\[3.5cm]

    \textsc{\Large Proposal bla bla}\\[1.5cm]

    % Title
\linespread{1.5}
    \HRule\\
    {\Huge\bfseries Proposal title proposal title proposal title proposal title proposal title proposal title\par}

\vspace*{0.4cm}
    \HRule\\[1.5cm]

\linespread{1}
    % Author and supervisor
    \begin{minipage}{0.4\textwidth}
    \begin{flushleft} \large
        \emph{Autor:}\\
        John Smith
    \end{flushleft}
    \end{minipage}%
    \begin{minipage}{0.4\textwidth}
    \begin{flushright} \large
        \emph{Orientador:} \\
        Dr.~Albert \textsc{Einstein}
    \end{flushright}
    \end{minipage}

    \vfill

    % Bottom of the page
    {\large \today}

    \end{center}

\end{titlepage}

\end{document}

enter image description here

share|improve this answer
1  
The main fix is the addition of \par, you should mention it. –  egreg Nov 26 '12 at 14:29
    
@egreg yes; I've added a note. Thanks. –  Gonzalo Medina Nov 26 '12 at 14:36
1  
\par isn't only necessary to enable the effects of \linespread{1.5}, but also to enable the default line spacing of \Huge. –  lockstep Nov 26 '12 at 14:39
    
Thanks, it worked :] –  Marcos Roriz Junior Nov 26 '12 at 14:41
3  
@GonzaloMedina The accept vote to this answer brought you in the very exclusive 100k rep club! Congratulations! –  egreg Nov 26 '12 at 14:50
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.