Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

This question already has an answer here:

Is there a straightforward way to make ligatures more copy-and-pastable? I know that by using

\usepackage[t1]{fontenc}

that many glyphs like accented and umlauted characters become copy-and-pastable from a pdf.

But, for example, the word "five" is typeset with an "fi" ligature (a merging of the two letters into one) and I'm unable to copy this word from the pdf and paste into a text editor. The fontenc package doesn't seem to help with this.

Here is my MWE of the issue. I am using Adobe Reader X to read, and Windows with TeXnikCenter.

\documentclass[12pt]{article}

\begin{document}
five

\end{document}

I have tested and cannot successfully paste into TeXnicCenter, MS Word, or the Firefox address bar.

share|improve this question

marked as duplicate by Jesse, cfr, Guido, cslstr, Christian Hupfer May 23 at 3:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Hmm. I get five. What PDF reader are you using? –  Stephan Lehmke Dec 11 '12 at 22:07
    
I can also not reproduce this. Could you post a minimal example that shows the behaviour? –  Jake Dec 11 '12 at 22:08
    
Ok, I edited the question. –  alex.jordan Dec 11 '12 at 22:13
1  
Try \input{glyphtounicode} \pdfgentounicode=1. –  Stephan Lehmke Dec 11 '12 at 22:13
    
@Stephan That seems to do it. Do you want to post as an answer? Are you aware of any unwanted side effects this could have? –  alex.jordan Dec 11 '12 at 22:15

1 Answer 1

up vote 13 down vote accepted

In general, to enable copy/paste from pdftex-generated PDF,

\input{glyphtounicode}
\pdfgentounicode=1

should be used.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.