Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have a weird problem with the output using MinionPro fonts. The characters "Th" after a period produces a strange output; for example

\documentclass[14pt, a4paper]{report}
\usepackage{MinionPro}
\begin{document}

Testing Minion Pro. The Minion Pro package...

\end{document}

produces the following output:

Testing Minion Pro. fb e Minion Pro package...

Does anybody have a clue of what's happening?

share|improve this question
    
Everything is fine here, with Lubuntu 11.10 and texlive 2011. –  Sigur Dec 17 '12 at 23:21
1  
Which operating system and TeX distribution do you employ? –  Mico Dec 18 '12 at 0:18
    
Also, possible font size options for report are 10pt (standard), 11pt, and 12pt. For more sizes, have a look at the extsizes document classes. –  doncherry Dec 18 '12 at 7:01
    
Thanks for the answers...The OS is WinXP, with MikTeX 2.8 + TexnicCenter. The weird thing is that in my desktop PC this "problem" does not appear! (the OS is Win 7 with MikTeX 2.9 + TexnicCenter + "fontspec" NOT loaded!). I've also tried with 11 and 12pt... –  Anibal Dec 18 '12 at 20:04
    
Maybe you should update your MikTex to 2.9 then... –  Joseph Dec 19 '12 at 10:53
add comment

1 Answer 1

I bet this is a an automatic ligature -- th.

Minion Pro Ligatures

It's just a default feature of the font. It's not an error. You can disable it with fontspec, but I don't think it's desirable.

share|improve this answer
    
But T+h should produce the ligature shown low left on your image, not the ligature for f+b … –  Speravir Dec 18 '12 at 22:14
    
Yes. But you should write this in the answer … –  Speravir Dec 19 '12 at 18:49
    
The fontspec package does not solve the problem. –  Anibal Dec 19 '12 at 20:03
    
I'd like to keep on trying before updating... –  Anibal Dec 19 '12 at 20:04
    
The fontspec SOLVED the problem...My mistake...The line \usepackage[T1]{fontspec} produces the right output. Thanks to everybody! –  Anibal Dec 19 '12 at 20:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.