Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm trying to create pdf/a through latex. I inserted in my tex file the package:

\usepackage[a-1b]{pdfx}

with the option a-1b but I got error:

pdfTeX error (ext5): cannot open file for embedding ...eam attr{/N 4} file{sRGBIEC1966-2.1.icm}
\pdfobjcompresslevel > 0 requires \pdfminorversion > 4. Object streams disabled now.

I don't really know what does it mean

share|improve this question

1 Answer 1

This is a color profile. Printers need them to correctly print color pdfs. There are a number of profiles on the net.

You can find this file here: https://github.com/bencomp/pdfx-ext/blob/master/sRGBIEC1966-2.1.icm

share|improve this answer
    
where I should copy it after having downloaded? –  Mazzy Dec 21 '12 at 21:31
2  
The simplest way is to put it in your working directory, where the .tex file is –  Boris Dec 21 '12 at 21:32
    
Ok the error has gone...but I got another error: Option clash for package hyperref. \def. What does it mean? –  Mazzy Dec 21 '12 at 21:34
    
you probably call hyperref with some options that conflict with those provided by pdfx package. Try removing the options from \usepackage[OPTIONS]{hyperref} –  Boris Dec 21 '12 at 21:46
2  
use \hypersetup after calling the packages. –  Boris Dec 21 '12 at 21:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.