Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Ubuntu 12.10, Texlive 2012.20120611-4, TexMaker 3.4-1

I was trying to change my Texmaker configuration from bibtex to biblatex and instead managed to lose any ability to produce pdf files. I do not get any error except a file not found message.

I stupidly thought that I could just type in biber % or biber %.bcf and things would work. They did not.

Then I typed in bibtex %.aux which does not seem to work but somehow in the process I seem to have managed to mess up my ability to produce pdfs.

I am assuming that I need to open out file path (blue square on the right) and find the right command but I don't see anything obvious but I am a amateur at Linux.

dvi is working fine but ps is not but. since I have never used it, I don't know if that is a new thing or was always true. I can produce pdf output from the tex file using TexWorks.

I have tried changing the Quick Build setting from pdflatex + View pdf to LatexMK + view PDF without success. I even used synaptics to do a complete removal and re-installation but with no luck. It looks like some config files are kept since at least my recent file list was still there after the new installation.

Any suggestions would be gratefully received.

share|improve this question

closed as too localized by lockstep, egreg, Kurt, Werner, cgnieder Feb 2 '13 at 22:14

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
You have to say biber %, because biblatex is the name of the LaTeX package, while biber is the name of the program that takes the place of bibtex. –  egreg Dec 30 '12 at 20:12
1  
Welcome to TeX.sx! A related question, which may be of interest: tex.stackexchange.com/questions/25701/… –  Torbjørn T. Dec 30 '12 at 20:13
    
ARRH, I need a rest . I meant to type biber not biblatex in the message. I used biber in TexMaker. What I don't understand is why I lost pdflatex nor do I know how to get it back. Thanks –  user1839752 Dec 30 '12 at 20:28
    
Which command do you have for pdflatex in the configuration? –  Torbjørn T. Dec 30 '12 at 20:33
2  
Hard to say without knowing more. I tried a minimal example, changed bibtex %.aux to biber %.bcf in the Texmaker config, compiled with either Latexmk-quickbuild, or F6-F11-F6 (keyboard shortcuts). Worked fine in both cases. The example I used was \documentclass{article} \usepackage{biblatex} \addbibresource{biblatex-examples.bib} \begin{document} \cite{aksin} \printbibliography \end{document}. The file biblatex-examples.bib is included in TeX Live. –  Torbjørn T. Dec 30 '12 at 21:18
show 3 more comments

Browse other questions tagged or ask your own question.