Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am compiling LaTeX files with Texmaker on Ubuntu 12.04 system.

When I run pdflatex and then view the pdf file (internal), it does not show me the exact place where I am editing on Texmaker i.e. the generated pdf file does not show me the position of the cursor.

But some days before it was working fine. I don't know what causes this problem.

I already tried uninstalling and then reinstalling, I did update and upgrade too. But the problem still persists.

share|improve this question
    
Happy New Year and Welcome to TeX.sx! –  texenthusiast Jan 3 '13 at 6:29
2  
synchronization between source TeX files and the resulting dvi or pdf file is done with synctex support. I hope you have added -synctex=1 option to pdflatex command to enable synctex and thereby generating fileName.synctex.gz file which stores the linkages between source and pdf. synctex does not like special characters, follow best practices for file names. If this does not solve your problem. post a minimal working example (MWE) to help others to help you. –  texenthusiast Jan 3 '13 at 6:50
1  
Thanks 'texenthusiast' for your suggestion. The synctex is working fine for me and now I can see the edited place on the pdf file. –  Chand Jan 3 '13 at 6:59
add comment

2 Answers 2

Synchronization between source TeX files and the resulting dvi or pdf file is done with synctex support. You must add the -synctex=1 option to the pdflatex command to enable synctex and thereby generating fileName.synctex.gz file which stores the linkages between source and pdf. synctex does not like special characters, follow best practices for file names.

share|improve this answer
add comment

This has most likely to do with your version of pdflatex.

Check it by opening up cmd (Windows start -> run -> cmd.exe) and type

pdflatex --version

If your version does not correspond to the version on http://miktex.org/, remove the old version of MiKTex from your computer and download and install the newest MikTex version to your computer.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.