Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm working with Miktex 2.9 64 Bit on Windows 8 with Texniccenter. Up until yesterday I compiled all my documents without any problems. Today everything seems fine, too, I did not run any Miktex Update overnight (though all packages were up to date the last few days). Texniccenter does not display any errors. But strangely no PDF was produced with pdflatex. Then I looked in the Logfile. At the very end (after the statistics, seems Texniccenter does not expect anything after that for it's own GUI output), there was this:

!pdfTeX error: pdflatex.exe (file LinBiolinumOB-osf-t1--base): Font LinBiolinumOB-osf-t1--base at 657 not found

==> Fatal error occurred, no output PDF file produced!

I commented out out every

\usepackage{libertine}

in my preambles. It works again! But with the wrong font, of course...

What is causing the problems here? I'm using Libertine just as the TUG font catalogue tells me:

\usepackage{libertine}
\usepackage[T1]{fontenc}
share|improve this question
    
Sounds like a problem with the map-file. Make a minimal but complete example that demonstrates the problem. Show it together with the complete log-file. Also check for updates (admin mode and user mode if you have a multiuser installation). –  Ulrike Fischer Jan 4 '13 at 9:38
add comment

1 Answer

up vote 2 down vote accepted

your installation of Libertine seems to be corrupt. This example

\listfiles
\documentclass{article}
\usepackage{libertine}
\begin{document}
foo
\end{document}

should give this file list (at the end of the log file)

 *File List*
 article.cls    2007/10/19 v1.4h Standard LaTeX document class
  size10.clo    2007/10/19 v1.4h Standard LaTeX file (size option)
libertine.sty    2012/12/27 (Bob Tennent) Supports Libertine and Biolinum fonts
 for all LaTeX engines.
 ifxetex.sty    2010/09/12 v0.6 Provides ifxetex conditional
ifluatex.sty    2010/03/01 v1.3 Provides the ifluatex switch (HO)
 xkeyval.sty    2012/10/14 v2.6b package option processing (HA)
 xkeyval.tex    2012/10/14 v2.6b key=value parser (HA)
textcomp.sty    2005/09/27 v1.99g Standard LaTeX package
  ts1enc.def    2001/06/05 v3.0e (jk/car/fm) Standard LaTeX file
 fontenc.sty
fontaxes.sty    2005/05/04 v0.1d Font selection axes
LinLibertine_I.tex
  ts1cmr.fd    1999/05/25 v2.5h Standard LaTeX font definitions
OT1LinuxLibertineT-OsF.fd    2012/11/26 (autoinst) Font definitions for OT1/Lin
uxLibertineT-OsF.

If you do not get it then delete and reinstall the package libertine

share|improve this answer
    
The pckage manager did list Libertine indeed as not installed, but Miktex did not attempt to download Libertine on compile-time. However, installing "libertine" in the Package Manager did not solve the problem. Same error, only the line number changed to 1493. –  Foo Bar Jan 4 '13 at 9:30
    
if it was not listed in the package manageras installed then you have it installed before by hand. Then you must be sure that there is no other installed libertine. Look into the log file. There you can see from which directories the files are taken. –  Herbert Jan 4 '13 at 9:32
    
I'm just fully reinstalling Miktex now. Let's see if this works. –  Foo Bar Jan 4 '13 at 9:38
    
I accept this now as the correct answer. Still not sure what caused the problem, but something was corrupt. Reinstalling Miktex solved the problem. –  Foo Bar Jan 4 '13 at 11:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.