Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I experience the following LaTeX-Preamble, which causes the "\neq" command to cause an error.

Has anyone experienced similar things before or an idea why this might happen?

Some Info:
- TeX: MikTex 2.9, 64 bit
- System: Windows 7, 64

I suppose it is some of the maths packages I load, but was not able to figure it out. I tried:
- Putting amsmath, amssymb, mathabx at the end
- not loading maths packages
- Re-Installing MikTex
- using "\ne", "\nequal" , "\not=" No luck.

This the (sorry, quite long) preamble (edited after the answer to make it shorter and more relevant):

    \documentclass[10pt,letterpaper]{article}
    \usepackage{cogsci} %


    %_______________________________________________________________________________
    %__MATH
    %__MATH_GENERAL
    \usepackage{amsmath, amssymb} %         % mathematical extensions
    \usepackage[mathb]{mathabx} %           % font for maths symbols e.g. \corresponds
    \usepackage{bm}             % for boldface greek letters in math
share|improve this question
1  
(1) make a minimal example, the above is not minimal, and (2) make something that can be copied and pasted. In many cases the process of removing stuff from the preamble while still having the error, will lead you to figure out what the error is. Plus the cogsci package is not a standard package –  daleif Jan 17 '13 at 12:17

1 Answer 1

up vote 3 down vote accepted

The error is caused by

\usepackage[mathb]{mathabx}

because the required macro \notsign is defined only with the matha option. Solutions:

  1. Don't load mathabx;
  2. Issue \changenotsign after loading it.
share|improve this answer
    
thanks that did the job! –  JBJ Jan 17 '13 at 12:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.