Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

According to the ConTeXt manuals, there is a font size "e", the largest available font size. Whenever I try to use this, however, the command fails. What is the proper way to enable this font size?

share|improve this question
add comment

1 Answer

up vote 8 down vote accepted

The support for an "e" size has been discontinued in the core. But if you want it, it is easy to add, like so (somewhere before your \setupbodyfont):

\definefontsize[e]
\setupbodyfontenvironment[default][e=2.5]
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.