Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Is it possible to use any package in a wordpress.com blog?

I see in http://en.support.wordpress.com/latex/ that wordpress uses the packages amsmath, amsfonts and amssymb, but if I want, e.g., to make a diagram with xypic -or to use any other package, is there any way?

share|improve this question
6  
It's maybe better to ask in wordpress.stackexchange.com –  percusse Jan 19 '13 at 12:22
    
Note that there are various ways that LaTeX-like syntax is used in blogs: some do use TeX, others use MathJax. It looks like WordPress.com might use a 'real' TeX system, but I doubt they allow arbitrary packages. You might want to look at QuickLaTeX. –  Joseph Wright Jan 19 '13 at 12:55
1  
I second @Joseph's suggestion. QuickLaTeX uses a reasonable up-to-date TeX Live which means you have (nearly) every package available that made its way into TL. –  cgnieder Jan 19 '13 at 13:10
    
Duplicate of Latex packages in Wordpress –  Martin Schröder Jan 20 '13 at 12:15
add comment

closed as off topic by Martin Scharrer Jan 20 '13 at 13:28

Questions on TeX - LaTeX Stack Exchange are expected to relate to TeX, LaTeX or related typesetting systems within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.