Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I use the glossaries package for my glossary and some acronyms:

\usepackage{datatool}
\usepackage[ngerman]{translator}
\usepackage[nonumberlist,acronym,toc,section]{glossaries}

\makeglossaries

...

/% Glossary
\printglossary[style=altlist,title=Glossar]

/% Acronyms
\deftranslation[to=German]{Acronyms}{Akronyme}
\printglossary[type=\acronymtype,style=long]

Curiously, glossaries makes a period after each acronym.

Screnshot:

enter image description here

How can you change that?

share|improve this question
3  
Use the nopostdot package option –  cgnieder Jan 19 '13 at 16:14
    
Thank you very much! –  Benny Neugebauer Jan 19 '13 at 16:37
    
You're welcome! –  cgnieder Jan 19 '13 at 17:00
add comment

1 Answer 1

Just as cgnieder has said, you have to use the nopostdot option.

Example:

\usepackage[nopostdot,nonumberlist,acronym,toc,section]{glossaries}
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.