Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I apologize if this is a neophyte or duplicate question because I was unable to find it.

A comment on the question Problem with \leq displaying as \leqslant, mentions that "you can include mathabx with the mathx option".

How exactly does one pass the mathx option to the mathabx package, or more generally pass options to LaTeX packages?

In addition to Google, I have also experimented with each of the following, all of which resulted in error messages.

\usepackage{mathabx}{mathx}
\usepackage{mathabx}[mathx]
\usepackage[mathx]{mathabx}
share|improve this question

closed as too localized by Alan Munn, Werner, Qrrbrbirlbel, doncherry, Paul Gaborit Jan 24 '13 at 6:49

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
The third way is the correct way, so if you're getting an error you need to show us more detail of what you did. Ideally a complete minimal document that shows the problem. –  Alan Munn Jan 24 '13 at 2:52
    
I think this question should be closed. It appears that I mistook an error that was generated BECAUSE the option was correctly passed for an error with the package. –  merlin2011 Jan 24 '13 at 2:56
    
You can just delete it, I think, if you like. –  Alan Munn Jan 24 '13 at 3:24
    
If you misunderstood an error message it is likely someone else may in the future as well. It would be helpful if you expanded the question to include the exact message that you thought was an error and perhaps provided a self answer. That way if someone else encounters the same issue they will hopefully find this answer and be able to remedy the situation. –  Peter Grill Jan 24 '13 at 4:02
    
As far as I know, I can only "vote to delete" rather than deleting outright. @PeterGrill I will take your suggestion. –  merlin2011 Jan 24 '13 at 5:26

1 Answer 1

up vote 2 down vote accepted

Per the suggestion in the comment, I wanted to clarify that the last option I tried was the correct option. The correct way is thus:

\usepackage[mathx]{mathabx}

It turned out a different part of my source depended on the other symbols in the package mathabx.

I was not expecting an error on a different line, so I assumed that it was something wrong with the package parameter passing.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.