TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

$\mathbf{\omega}$, for example, does not respond the font switch. Why do only capital Latin letters respond all font switches in math mode?

Note: To bold the \omega, we have to use \boldsymbol{\omega}.

Need \verb|\boldsymbol| to bold the \verb|\omega|: $\boldsymbol{\omega}$

No need \verb|\boldsymbol| to bold A: $\mathbf{A}$
share|improve this question
This calls for MWE. Do you use (pdf|Xe|Lua|{})LaTeX? In what order you load the packages? Remember that bm should be loaded for \boldsymbol and it has to be loaded after you load your main document font (bm sets the correct fonts from the active fonts at the moment of loading the package). – yo' Jan 28 '13 at 17:40
up vote 5 down vote accepted

(Things are different if you use xelatex or lualatex and unicode-math, this is a classic TeX answer)

\mathbf changes the current math group (\fam) This means that characters or commands defined by \chardef (\DeclareMathSymbol) such that their math class is 7 will switch to the specified font. In the standard TeX font settings this only affects upper and lower case latin letters. \omega is treated as a symbol from a fixed font (and in the standard TeX math font encodings changing fonts would not produce the desired result as most of the fonts do not have Greek letters.

Despite the Question Title lower case latin letters do change family (and are affected by \mathbf although some fonts notable \mathcal and \mathbb only have uppercase so while the font switches for lowercase letters, an undesired glyph is selected.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.