Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

My goal is adding more than one author with different affiliations, it will look like something:

Author A, Author B, Author C, Author D and Author E
       A,B,C Department of Computer Science
      D,E Department of Mechanical Engineering
         Email A,B,C,D,E @university.edu
                 Latex University

is that possible to do it without using any packages, if not packages are welcome.

Thanks

Edit: i came up with Thorsten Donig's solution however i have the problem of symbols that appear weirdly.

enter image description here

share|improve this question
1  
Do you want this on a stand-alone title page or as part of of a title as it would be used for an article or paper? The titlepage environment (for stand-alone title pages) gives you freedom to typeset the authors just like you want, –  Christian Lindig Jan 24 '11 at 10:48
    
Double column article. –  berkay Jan 24 '11 at 16:57
1  
I'd like a working answer to this question myself, using the symbols. Can anyone fix @ThorstenDonig's answer? –  Canageek Nov 23 '11 at 18:21
    
Related question: tex.stackexchange.com/questions/1408/… –  Yossi Farjoun Nov 23 '11 at 18:54
    
@Canageek: I do not understand your question. You say you would like to duplicates achemso as closely as possible and then say the answer seems very similar already. How do you want to fix the given answer? What should be removed? What should be added? –  Sony Nov 24 '11 at 17:56

5 Answers 5

up vote 51 down vote accepted
+100

A short example with the authblk package. It is not exactly what you are looking for, but comes quite close.

\documentclass[11pt,a4paper]{article}
\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage{authblk}

\title{More than one Author with different Affiliations}
\author[1]{Author A\thanks{A.A@university.edu}}
\author[1]{Author B\thanks{B.B@university.edu}}
\author[1]{Author C\thanks{C.C@university.edu}}
\author[2]{Author D\thanks{D.D@university.edu}}
\author[2]{Author E\thanks{E.E@university.edu}}
\affil[1]{Department of Computer Science, \LaTeX\ University}
\affil[2]{Department of Mechanical Engineering, \LaTeX\ University}

\renewcommand\Authands{ and }

\begin{document}
  \maketitle
\end{document}

 *File List*
 article.cls    2007/10/19 v1.4h Standard LaTeX document class
  size11.clo    2007/10/19 v1.4h Standard LaTeX file (size option)
 fontenc.sty
   t1enc.def    2005/09/27 v1.99g Standard LaTeX file
inputenc.sty    2008/03/30 v1.1d Input encoding file
    utf8.def    2008/04/05 v1.1m UTF-8 support for inputenc
   t1enc.dfu    2008/04/05 v1.1m UTF-8 support for inputenc
  ot1enc.dfu    2008/04/05 v1.1m UTF-8 support for inputenc
  omsenc.dfu    2008/04/05 v1.1m UTF-8 support for inputenc
 authblk.sty    2009/11/18 1.3 (PWD)
 ***********

enter image description here

share|improve this answer
    
Donig, thanks i came up with ur solution however i have some problems, i uploaded the picture and edited my question, can you help me why this occurs? –  berkay Jan 24 '11 at 19:58
    
@berkay: Unfortunately I can't comprehend this problem. I attached a picture of the resulting output. Perhaps a matter of outdated packages. See my list of used files. You can obtain this list by adding the \listfiles command as very first line to the sample code. –  Thorsten Donig Jan 24 '11 at 21:14
    
@ Thorsten Donig, the problem is solved after removing the \thanks{A.A@university.edu}, now is there any other solution for adding the e-mail addresses:) –  berkay Jan 25 '11 at 3:28
    
@berkay: Did you check your package versions as I suggested? As shown above it works fine for me. But you could abuse the \date command to insert the required information manually. –  Thorsten Donig Jan 25 '11 at 18:09
    
@Thorsten: can we change *1 with 1* after Author A? That is I need first the letter indicating the affiliation and then * for the footnote. –  Stat Oct 19 '13 at 14:14

@Canageek: Is this what you want? enter image description here

If so, then credit should go to Thorsten Donig as I read a "document" on authblk package and made few changes to Donig's answer.

\documentclass[11pt,a4paper]{article}
\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage{authblk}

\title{More than one Author with different Affiliations}
\author[*]{Author A}
\author[*]{Author B}
\author[*]{Author C}
\author[**]{Author D}
\author[**]{Author E}
\affil[*]{Department of Computer Science, \LaTeX\ University}
\affil[**]{Department of Mechanical Engineering, \LaTeX\ University}

\renewcommand\Authands{ and }

\begin{document}
  \maketitle
\end{document}

Edit: If you want to use a dagger instead of ** , then replace (every) ** with $\dag$.

share|improve this answer
    
Very good, this works. It seems pretty much identical to the answer above, am I missing anything? What does the \rnewcommand at the bottom do? –  Canageek Nov 28 '11 at 0:33
1  
I'm trying to add a new bounty with 50 rep for your work fixing it, if I can't...I'm sorry, thank you for your work. –  Canageek Nov 28 '11 at 0:41
    
It changes ", and" to " and". If you prefer ", and" then comment it out. –  Sony Nov 28 '11 at 1:01
1  
No, I like yours better. Stupid Oxford comma. I've gone around and upvoted questions and answers of yours I like to make up for you not getting the bounty- You've probably got more reputation for that anyway. –  Canageek Nov 28 '11 at 1:07
    
Thanks. Appreciate it. –  Sony Nov 28 '11 at 1:08

The titling package has capacities to typeset authors like this. See the documentation for the details.

share|improve this answer

@Canageek, i understand your concern so i hope my solution at that time will help you

\documentclass[letterpaper,twocolumn,10pt]{article}
%\renewcommand{\familydefault}{\sfdefault}
%use your conference package
\usepackage{usenix,epsfig,endnotes}
**\usepackage{authblk}**
\usepackage{enumitem}
%for math
\usepackage{algorithmic}
\usepackage{algorithm}
\usepackage{amsmath}

and

\begin{document}
%don't want date printed
\date{}
\setcounter{Maxaffil}{2}
%make title bold and 14 pt font (Latex default is non-bold, 16 pt)
\title{\Large \bf Paper Name here}
%\thanks {Use thanks if u you need it}
%for single author (just remove % characters)
\author[1]{\rm Name1}
\author[2]{\rm Name2}
\author[1,2]{\rm Name3}
\author[2]{\rm Name4}
\affil[1]{Department of Computer Science and Engineering}
\affil[2]{Department of Electrical Engineering}
\affil[ ]{X University}
\affil[ ]{Address Line}
\affil[ ]{\textit {\{email1,email2,email3,email4\}@xyz.edu}}

\maketitle

This solution worked for me. i hope it helps This will produce 1,2 not symbols. Many conferences has packages already supports the symbols for the authors however in my case the package of the conference was just deprecating the symbols. So i prefer just the numbers instead of the symbols.

share|improve this answer
    
usenix isn't in TeXLive so I can't test your solution. Is that package essential? –  Canageek Nov 24 '11 at 23:36
    
No, it's not you can use whatever you want even you can just delete it. –  berkay Nov 25 '11 at 7:38
    
Alright, I got it working as you said. If I don't get a better option when reviewing the answers below I'll use this. Thank you. Also: Why are you using \bf in once place, and \textit in another? Old habits? –  Canageek Nov 28 '11 at 0:28
    
Actually, this seems to be identical to the answer below, except for the comment about $\dag$ –  Canageek Nov 28 '11 at 0:33
    
I'm trying to add a new bounty with 50 rep for your work fixing it, if I can't...I'm sorry, thank you for your work. –  Canageek Nov 28 '11 at 0:41
\title{Self-organizing and Self-reconfigurable \\
       Event Routing in Ad Hoc Networks \\with Causal Dependency Awareness}

\author{GUANHONG PEI and BINOY RAVINDRAN\\
       Virginia Tech
%       guanhong@vt.edu\\
%       binoy@vt.edu\\
\and
% 3rd. author
E.D. JENSEN\\
       The MITRE Corporation
%       jensen@mitre.org\\
share|improve this answer
    
Welcome to tex.sx! A tip: If you indent lines by 4 spaces, then they're marked as a code sample. You can also highlight the code and click the "code" button (with "101010" on it). –  Hendrik Vogt Jan 24 '11 at 14:19
    
See also tex.stackexchange.com/questions/35309/align-author-blocks for a variation of this answer. –  Schweinebacke Nov 24 '11 at 9:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.