Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am using Kile Version 2.9.60 on Windows. For some reason the autocompletion of environments does not work anymore, i.e. when you press enter after typing \begin{enviroment} nothing happens besides going to the next line ...

I have checked settings->configure kile->enviroments-> Automatically complete \begin{env} with \end{env}.

share|improve this question
    
I had that sometimes. I never found out why it happened (and also never bothered to find out). Restarting kile usually helps. –  cgnieder Feb 2 '13 at 13:11
    
restarting does not help here –  Nadori Feb 2 '13 at 14:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.