Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am trying to install TexLive 2012 on Windows 8 64 bit with the following results.

Loading - See URL below Installing TeX Live 2012 from: See URL below

Platform: win32 => 'Windows' Distribution: net (downloading)

Using URL: http://tezcatl.fciencias.unam.mx/tex-archive/systems/texlive/tlnet

Directory for temporary files: C:/Users/jonathan/AppData/Local/Temp

Installing [0001/2603, time/total: ??:??/??:??]: 12many [376k]

TLDownload::get_file: response error: 500 Can't use an undefined value as a symbol reference

permanent server connection set up, but downloading did not succeed!Retrying with wget.

Downloading http://tezcatl.fciencias.unam.mx/tex->archive/systems/texlive/tlnet/archive/12many.tar.xz did not succeed.

Installation failed. Rerunning the installer will try to restart the installation.

I thought that the problem might be with the repository but when I tried to use --repository to select an alternate repository the flag was ignored and the problematic repository was used. Any ideas as to wher to proceed from here? I ould find nothing useful in the mailing list.

share|improve this question

closed as too localized by Speravir, Werner, Martin Schröder, cgnieder, Kurt Feb 4 '13 at 0:18

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Welcome to TeX.SX. –  Claudio Fiandrino Feb 3 '13 at 17:49
    
I finally managed to get install-tl to accept a different repository which worked without problems. –  Jonathan Feb 3 '13 at 19:03
add comment

1 Answer

Have you tried the installation once again—without any parameters, so the installer will get a mirror automatically (By just using the install-tl.bat or install-tl-advanced.bat)? If this happens with more mirrors and not only with that specific, it could be a bug together with Windows 8. If this is true, I think it would be best, you post your bugreport to the TeX Live-Mailinglist texlive@tug.org, as I don't know, how many TeX Live maintainers are reading TeX.sx regularly.

Information about the list texlive@tug.org is provided by TUG.

There is also some special advice for Windows, maybe there is a hint helping you.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.