TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using the apacite package, trying to format my reference list so that it is single-spaced but with a blank line in between each entry. From the documentation for apacite, it seems that the way to do this is to insert the code:


But when I have the natbibapa option turned on, it seems to over-ride this command. Here is a minimal working example:


title = {A fine title},
year = {1899},
author = {An Author and Another Bauthor and Yeta Cauthor},
journal = {Madness}
title = {The best title},
year = {1905},
author = {An Author and More Dauthors and Whois Thisauthor and Heis Thatauthor},
journal = {Insanity}


\citet{author99}. \citet{author05}. 



If I remove the natbibapa option (and change the citets to plain cites), then the bibitemsep command is respected. I'd much prefer to use the natbibapa option though. Any suggestions as to how to get the lineskip working with natbibapa would be much appreciated.

share|improve this question

The natbibapa option loads the natbib package, and this takes over the formatting of the bibliography. Therefore


will do what you want, where \bibsep is the equivalent parameter from natbib.

share|improve this answer
Thanks. I always received "undefined control sequence" because I tried to change \bibsep before apacite was even loaded. Your example pointed that out. – jnns Apr 17 '13 at 13:45

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.