Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Please help me to figure out how to produce with that:

I have the following code:

$$  gcd(0,0) = 0    $$
$$  gcd(u,v) = gcd(v,u) $$
$$  gcd(u,v) = gcd(-u,v) $$
$$  gcd(u,0) = |u| $$

$$
2^{x^3} = x+1/x\ge 2 = \pi\approx 3{,}14
$$

$$
x^{4357}+y^{4357}=z^{4357}
$$

This is what I need:

First requirement

I don't want to align anything, I just want to remove the space between equations because I think it takes too much space. Anyway I don't like the view of my equations, looks like something is not good there (only with gcd, the other equations looks OK). One thing to fix that is probably to use "\gcd" instead of "gcd"... I'd like to have some advice how to make it look better and to resolve the original question with spacing between equations as well. I also looking for the most simple solution, without using complex ams-structures if possible.

share|improve this question
    
Surely \gcd should be used; you want to look at the gather* environment of amsmath. Never use $$ in LaTeX (see Why is \[ … \] preferable to $$?). In Plain TeX there's \displaylines for centering multiple equations. –  egreg Feb 14 '13 at 13:58
    
Thanks for the right way to look into! –  Mikhail Kalashnikov Feb 14 '13 at 18:30
add comment

1 Answer

Actually, I've found a way. I started to use the following environment from "amsmath" packages:

\begin{gather*}
    x + y = z \\
    x + z = y \\
    y + z = x \\
\end{gather*}

The following trick fixes the spacing between the equations inside:

\setlength{\jot}{2pt}

This trick fixes the spacing between text and equation for the both sides:

\abovedisplayskip=-10pt
\belowdisplayskip=-10pt

Now it looks so:

Image

And that is completely OK for me.

share|improve this answer
    
I don't think that those setting to \abovedisplayskip and \belowdisplayskip do anything. –  egreg Feb 14 '13 at 18:31
    
Actually, they do. The one thing, it seems this settings disappears on every new included page (it is somehow related to the document class), so you probably will see nothing if include this in your preamble. Try to put this settings right before the equation environment (or at the start of the list) and I hope it should work as well as for me. –  Mikhail Kalashnikov Feb 14 '13 at 19:28
    
It seems it would work for any kind of environment with amsmath. I used this topic to figure it out: tex.stackexchange.com/questions/3323/… –  Mikhail Kalashnikov Feb 14 '13 at 19:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.