TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried to update MiKTeX from version 2.8 to version 2.9. Then I installed the version 2.9 in C:/program files/Miktex 2.9 and then configure the MiKTeX in WinEdt by "Tex->Miktex-> Miktex options->roots". However, after restarting the WinEdt, the MiKTeX can not use, the buttons of the MiKTeX are disabled. Can someone help me?

share|improve this question

closed as too localized by egreg, Speravir, Gonzalo Medina, percusse, David Carlisle Apr 6 '13 at 22:57

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

The menu you mention leads to miktex options (and I have no idea what you did there) and has nothing to do with configuring winedt (which normally isn't necessary at all). Check in options->execution modes the diagnosis, path and texsystem-Tab. – Ulrike Fischer Feb 16 '13 at 9:43
@UlrikeFischer thanks, sorry, which "options" tab do you mean? – sweetyBaby Feb 16 '13 at 10:13
I would suggest that you simply check all options menu of all perhaps relevant applications for a submenu execution modes. I don't think that is asking to much of you. – Ulrike Fischer Feb 16 '13 at 11:46
@UlrikeFischer yes, I have checked it and set "Tex root" to the Miktex path under "tex" tab, however, when I choose the auto detect , the Tex root changes. But If I don't choose the auto detect button, the buttons still are disabled. – sweetyBaby Feb 16 '13 at 12:08
I’m quite sure, that this is related to your older question How to update MiKTeX 2.8 to 2.9 in WinEdt?. – Speravir Feb 16 '13 at 22:31