TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Dear experts I am using TeXnicCentre. After compiling, while I get an output pdf file, an error is found that says Could't find input index file *pathname* nor *pathname*.idx

I am afraid I cant pinpoint the error. Please help.

Many thanks Abhimanyu

Here are my (simplified) tex and bib files

%TeX file
\documentclass{article}
\author{Abhimanyu Arora}
\title{Experiments}
\maketitle
\begin{document}
\section{Introduction}
This is a simple trial file. For more details refer \cite{Arora}
\bibliography{ref}
\bibliographystyle{plain}
\end{document}


%Bib file
@article{Arora,
  author = {Arora, Abhimanyu},
  year = {2011},
  title = {How to get unstuck},
  journal = {American Economic Review},
  volume = {87},
  number = {1},
  pages = {1--30},
}
share|improve this question
up vote 7 down vote accepted

Go into TeXnicCenters menu Output->active output profile (don't really know the english names) and disable the checkbox for using makeindex

share|improve this answer
    
I see. Thanks very much Herbert, problem solved. – Abhimanyu Arora Jan 30 '11 at 15:00
    
@Abhimanyu: Could you then please mark the answer as correct so that the question is closed. Thanks! – Martin Scharrer Jan 30 '11 at 16:26
    
@Martin: In principle you're right, but usually one should wait a day before accepting an answer, so it's better if you wait with such comments. – Hendrik Vogt Jan 31 '11 at 8:59
    
@Hendrik: Thanks, I will do that. I just saw that a lot of new people usually forget that. – Martin Scharrer Jan 31 '11 at 9:10

When I encountered this problem, Herbert's solution works if indeed you dont want to create an index. In the case that you do need to, and are trying to compile but get this error, make sure you have the code line \makeindex in your preamble so that you create the index file! :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.