Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have a strange problem. I'm running latest MacTeX on Mountain Lion 10.8.2. When I compose an article using revtex4-1 with prl as document class option, it doesn't display my email address while if I change prl to pre, it shows my email address. Does anyone has any idea, why this strange behaviour is occurring and how can I fix this. I'm pasting a snippet of the document preamble below

\documentclass[aps,prl,preprint,showpacs,amsmath]{revtex4-1}
\usepackage{graphicx}
\usepackage{bm}
\usepackage{multibib}
\usepackage{hyperref} 

\begin{document}

\author{xyz}\email{xyz@xyz.com}
\title{Test}

\maketitle

\end{document}
share|improve this question

closed as off-topic by Joseph Wright Aug 8 '13 at 12:42

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

    
I expanded your code to a complete minimal working example (MWE) and it compiles without errors here and displays also the email address. Maybe you use an outdated version of revtex4-1. If you add the command \listfiles to your document preamble, the versions of all packages are exported to the log file. My revtex4-1 version is 4.1r. –  Benedikt Bauer Feb 21 '13 at 21:48
    
@BenediktBauer the OP said that the problem appears using the prl option, not pre as in your edit; using the former, the email won't show. –  Gonzalo Medina Feb 22 '13 at 2:04
    
As @GonzaloMedina said it correctly, it's only a problem with prl option. I added \listoffile commands and the log file says that I have 4.1r too. I compiled on my Mint distribution same file and it I could reproduce the same problem there as well. I don't understand what is the going on. –  user2047050 Feb 22 '13 at 9:45
    
Well disabling \usepackage{multibib} did the trick. –  user2047050 Feb 22 '13 at 10:19
    
This question appears to be off-topic because it is not reproducible with an up-to-date TeX system, suggesting that an update is required. –  Joseph Wright Aug 8 '13 at 12:42

Browse other questions tagged or ask your own question.