Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm writing a document with the apa6-class. Unfortunately, the paragraphs in one section are different (bigger) than the other ones. The indentation is fine but the space is not double-spaced like in the rest of the document. I didn't change any of the settings. Therefore I also can't post a simple example reproducing the error. Here's my preamble:

    \documentclass[man,a4paper,floatsintext]{apa6}
    \usepackage{lmodern}
    \usepackage[utf8]{inputenc}
    \usepackage[T1]{fontenc}
    \usepackage[style=apa,sortcites=true,sorting=nty,backend=biber]{biblatex}
    \addbibresource{super.bib}
    \usepackage{float}
    \usepackage{fancyref}
    \usepackage{csquotes}
    \usepackage{booktabs}
    \usepackage{tabularx}
    \usepackage{graphicx}
    \usepackage[american]{babel}

Anyone with the same problem? I'm using TeX-Live on Ubuntu.

Thank you in advance for your help!

share|improve this question

closed as too localized by David Carlisle, topskip, Claudio Fiandrino, Paul Gaborit, zeroth Feb 27 '13 at 14:38

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I doubt we can help much just given that information, please try to follow the steps to make a MWE start with your document and remove stuff until you just have one good paragraph and one bad one, then post the result. –  David Carlisle Feb 22 '13 at 11:12
    
I figured it out: It's because of the floatsintext option. When I don't use it, all paragraphs are ok. –  beginneR Feb 27 '13 at 13:17
    
OK I think we'll close the question as "too localised" glad you got it working. –  David Carlisle Feb 27 '13 at 13:18
    
Well, I know where the problem lies, but I don't know how to solve it. Anyway, we can close it –  beginneR Feb 27 '13 at 13:20
    
Oh sorry If you still have a problem then we shouldn't close. Edit your question to be a complete document, remove any unneeded packages and add whatever option required to cause the problem then someone can answer. –  David Carlisle Feb 27 '13 at 13:23
show 1 more comment

Browse other questions tagged or ask your own question.