The tag has no usage guidance.

learn more… | top users | synonyms

2
votes
1answer
34 views

automatic numbering of labeled equations

Since autonum doesn't play nicely with cleveref (nor does the mathtools automatic numbering option work for me), I'm looking for a simpler solution. I'd like equations to be numbered automatically if ...
2
votes
1answer
21 views

autonum and cleveref conflict

The following code produces erroneous output. When I put cleveref first, it doesn't pick up the references at all. When I put autonum first, really weird stuff happens. See the images below. I ...
0
votes
0answers
89 views

Automatic numbering TikZ figure exported from Geogebra

In my book, I have to draw a lot of figure by Geogebra and then exported to LaTeX. I used to numbering them by a caption below but sometimes I have to add more figures among them, so there is a huge ...
5
votes
2answers
71 views

Help with a \newcommand not working with autonum

I am writing my thesis. To write math formulas I created the command \eq as follows. \newcommand{\eq}[1]{ \begin{equation} \begin{split} #1 \end{split} \end{equation}} However, now I want ...
0
votes
0answers
21 views

Error when using autonum and biblatex [duplicate]

I get an error when building a document using both autonum and biblatex. Here is a minimal example: \documentclass{article} \usepackage[backend=biber]{biblatex} ...
7
votes
1answer
101 views

biblatex and autonum don't work together

biblatex and autonum don't seem to work together in the newest version. Consider the following MWE: \documentclass{article} \usepackage[utf8]{inputenc} \usepackage[backend=biber]{biblatex} ...
2
votes
1answer
50 views

Why does autonum fail to number and label a referenced equation in a split environment?

Here's my MWE: \documentclass{article} \usepackage{autonum} \begin{document} References to equations \ref{1} and \ref{2} and \ref{3}. \begin{equation} \label{1} \begin{split} \textrm{(1) This ...
3
votes
1answer
68 views

Overfull hbox with fleqn and autonum

I am using autonum and amsmath with the fleqn option to left-align equations. However, this combination appears to generate Overfull \hbox warnings at the \begin{document} line. I am using the ...
5
votes
3answers
103 views

catcodes vs. autonum

I'm trying to make certain equations with large amounts of special characters more readable by playing with catcodes. This works: \documentclass[12pt]{book} \begin{document} $$ \catcode`X\active ...
2
votes
0answers
37 views

autonum, subcaption and equations in floats

When compiling the document below (MiKTeX lualatex or pdflatex) latex seems to be stuck in an infinite loop. Removing either subcaption or autonum resolves the problem, but of course I'd like to use ...
6
votes
1answer
91 views

caption+autonum+{a certain structure}=freeze

PDFLaTeX'ing this results in a freeze: \documentclass[12pt]{book} \usepackage{caption} \usepackage{autonum} \begin{document} \begin{figure}[ht] \begin{align} x=y \end{align} \caption{Caption} ...
3
votes
1answer
211 views

Varioref, cleveref and autonum together

I'm trying to mix varioref, cleveref and autonum to have the following behaviors: Automatic adding of reference type (i.e. adding "section" when referencing a section). -> cleveref; Adding the "on ...
1
vote
0answers
139 views

autonum, amsmath and \qedhere

I have a weird behavior of the \qedhere command while using amsmath in combination with autonum. Consider the minimal (not working) example below: In unreferenced equation with \qedhere (Theorem 2) ...
3
votes
0answers
35 views

Special Characters and autonum [duplicate]

I tried to get special characters with the package autonum to work and installed the new version according to cleveref, autonum and labeling only referenced equations. I downloaded and copied the ...
5
votes
1answer
859 views

autonum does not like \ref in a \caption

The following is a minimal non-working example of a reference to some label within a caption while using the autonum package. \documentclass{article} \usepackage{autonum} \begin{document} ...
2
votes
1answer
699 views

Underfull \hbox (badness 10000) detected at line XX []$[] $

I know there were a lot of questions regarding underfull hbox, but in my case error Underfull \hbox (badness 10000) detected at line 5 []$[] $ point to line 5: \begin{document} How can hbox ...