1
vote
0answers
54 views

Lost when trying to use bibtex in Mactex

i think my probelm is probably pretty easy to solve. I have done research on the web on how to do it but never really been able to follow through. I have mactex and endnote running on MacOS 10.9.4 I ...
3
votes
2answers
62 views

mactex-basic and authordate1 style

Need some help.. I installed the light version of MacTeX (BasicTeX), and found out that it doesn't contain the 'authordate1' bibtex style that I need. I downloaded that style on CTAN in a ZIP file ...
3
votes
1answer
136 views

Cannot automatically insert bibliography in Texworks

I've just installed MacTeX and used TeXworks. However, every time a want to insert a new BibTeX record, I have to manually execute BibTeX command in a terminal and then run Typeset in TeXworks, ...
1
vote
1answer
741 views

LyX: Question mark [?] instead of reference number after installing new .bst file

Hello I'm new in using LyX 2.0.6 with MacTex, and I'd try to import a citation style (file named plos2009.bst from http://www.ploscompbiol.org/static/latexGuidelines) into the BibTex style folder. I ...
3
votes
1answer
437 views

Insert annotations using XeTeX and BibTeX / BibLaTeX in MacTeX 2012

I have the following problem. My .tex file (see below) works in MacTeX 2011 without problems (build it using XeLaTeX => BibTeX => XeLaTeX). After I updated from MacTeX 2011 to MacTeX 2012 it doesn't ...
0
votes
1answer
5k views

Mac OS LaTeX install not compiling bibliography

I have recently installed LaTeX on my Mac using the standard MacTeX package. I have 2 documents (my thesis and a paper I'm writing) and I have tried to compile both. Neither will compile the ...
0
votes
0answers
55 views

Problem compiling LaTeX file created on Linux [duplicate]

Possible Duplicate: “\Ualgocf@original@chapter” undefined when using algorithm2e with natbib I have a TeX file created on Linux, and I'm trying to compile it on Mac OS X but I'm ...
1
vote
0answers
95 views

English References in mainly Persian Document (XeLateX, BibTeX)? [closed]

I am compiling my document in Persian using XeLaTeX, but the references are all in English and I'm appending them using BibTeX. At the end of the document, the references are all unknown characters, ...
2
votes
0answers
370 views

Citations aren't working in included file [closed]

Citations I place in included files come up as a '?', yet citations I place in the main file come up correctly. When the same citation is in both, it appears on both. I am compiling it in the order ...