0
votes
0answers
27 views

How to get Environment groups in Eclipse(TeXlipse)?

In Eclipse, How can I see Environment groups (like equation, figure and heading groups)? I don't mean document outline. In TeXnicCenter these groups are shown on left side of the main window.
2
votes
0answers
41 views

Link LaTeX output warnings back to Problems View in Texlipse / arara

I am using arara to compile my latex sources in Eclipse using Texlipse. Is there any way to re-direct the warnings generated into the "Problems View" of Eclipse as it happens when one uses the ...
1
vote
2answers
160 views

Texlipse builder script configuration with own batch file without losing forward and inverse search

I have followed the instructions of @Paulo Cereda to configure texlipse (LaTeX in eclipse) to use my batch file when running. But in the process, I have lost forward and inverse search even if the ...
5
votes
0answers
1k views

Texlipse - Preview document fails: “viewer> Can't find a file with extension” [closed]

I recently installed the Texlipse plugin for Eclipse and MiKTex on Windows 7. My builder settings were automatically set to point to the correct location of the MiKTex exe's. And as far as I can tell ...
4
votes
1answer
2k views

Changing the default TeXlipse compiler to PDFLatex

I just installed TeXlipse, and want to make my .tex-file alongside my Java-code (in the same Java-project). Right now, I can compile, but only to .dvi, which I dislike because of the bad viewer. Is ...
2
votes
1answer
244 views

Using a .bat file with TeXlipse

I use TeXlipse as editor of my choice. Since I use the nomencl package, I added a .bat file in TeXlipse preferences: @echo off pdflatex -synctex=1 -interaction=nonstopmode main.tex makeindex ...
3
votes
4answers
2k views

Problem with Preview using TeXlipse in Mac OS Snow Leopard

I basically configured everything as indicated in this website but I cannot get to preview my document. When I click on Latex > Preview Document I get an error message indicating: Launching ...
2
votes
1answer
454 views

which eclipse core installation should I download to use install the plug-in TeXlipse?

I want to taste TeXlipse. First of all, I must install the eclipse core downloaded from the official site. I am confused with which one I should install. :D Could you let me know the correct ...
2
votes
1answer
821 views

LaTeX, problem with bk1

I use some LaTeX style which includes bk1\@ptsize.clo by the line \input{bk1\@ptsize.clo}. However, my LaTeX environment (I'm using texlipse) produces error "bk1\@ptsize.clo was not found". Despite ...
2
votes
1answer
942 views

TeXlipse installation problems

I have installed the most recent version of Eclipse (version 1.3.0.20100617-0521, build id 20100617-1415) and am trying to install the TeXlipse plugin. I've followed the installation guide thoroughly ...