2
votes
1answer
47 views

How do I fix 'org-reftex-citation: No bibliography defined in file' error?

I am using Debian Wheezy with Emacs24.4.50.1 and Org-Mode 8.2.6. I am using Kieren Healy's Emacs Starter Kit for the Social Science. http://kieranhealy.org/resources/emacs-starter-kit/ With this ...
4
votes
1answer
122 views

How to increase (relevant) verbosity of compilation errors with Emacs+AucTeX?

I often debug LaTeX files and Emacs+AUCTeX does not show many informations about errors. I always have the following message in the minibuffer: LaTeX errors in `*~/my/file output*'. Use C-c ` to ...
3
votes
1answer
296 views

AUCTex Installation

I installed Emacs with AUCTex using the following code in Ubuntu 13.10: sudo apt-get install texlive-base emacs23 auctex preview-latex I followed these instructions, but the Code that should be ...
16
votes
3answers
2k views

Uninformative error message when using AUCTeX

I often have this error when using AUCTeX: "TeX-error: Error occured after last TeX file closed" However, when running for instance pdflatex on the command line, I have a proper error message. But ...
7
votes
1answer
350 views

void-variable latex-mode-abbrev-table

I'm using auctex + Emacs(OSX) Problem: If I open an LaTeX file, it works right. But if I open an plain tex file, it complains. Debugger entered--Lisp error: (void-variable latex-mode-abbrev-table) ...
2
votes
2answers
74 views

bashrc export TEXEDIT emacs

If PDFLaTeX fails to compile with See the LaTeX manual or LaTeX Companion for explanation. Type H for immediate help. I want to press e to get an instance of Emacs. The cursor should be on ...
3
votes
3answers
470 views

error catching in AUCTeX

When working with AUCTeX, I experience an unexpected behavior regarding error catching. In particular, when I hit C-c C-c, and there are errors, then C-c ` does two things: Splits the window and ...
3
votes
3answers
3k views

Problem with AUCTeX, graphicx, pdfTeX and \pdfoutput not equaling 1

I've been using Emacs + AUCTeX for several years now, and all of a sudden I started getting the follow error on all documents that have compiled fine before: ERROR: Package pdftex.def Error: PDF mode ...