The EMP package allows to encapsulate METAPOST files in LaTeX sources.

learn more… | top users | synonyms

2
votes
1answer
9 views

No output using MetaUML and emp

I tried using MetaUML to create UML diagrams for my LaTeX file, but for some reason, I do not get an output. Still, TEXnicCenter 2.02 (64bit) compiles without error. I already tried a previous ...
0
votes
0answers
14 views

Underline in 2 column format paper [duplicate]

I am trying to make an underline using \underline{TEXT} in a 2 column format paper. However, when I underline the text, if it is long, it doesn't go to the next line and just continues straight. I ...
2
votes
1answer
127 views

Proper use of the emp package

I've used metapost for generating figures for my latex documents for some time, but I've always managed them as separate documents, and included the resulting graphics into the latex document using ...
3
votes
1answer
420 views

How to change the font for metauml?

I am using the emp package in order to use metauml for drawing UML-models. So far so good. this is a minimal example: \documentclass{scrartcl} \usepackage{emp} \ifx\pdftexversion\undefined ...
2
votes
0answers
173 views

no output with \usepackage{emp} [closed]

I'm trying to embed MetaPost graphics inside a LaTeX file using the emp package, with pdflatex. When I include the line: \usepackage{emp} %part 1 pdflatex doesn't produce any output (it says 0 ...
2
votes
1answer
1k views

MetaUML: via emp package for LaTeX gives no output

The following example prints only the figure's caption: \documentclass[a4paper,11pt]{article} \usepackage{emp} \ifx\pdftexversion\undefined \usepackage[dvips]{graphicx} \else ...
10
votes
1answer
2k views

Embedding MetaPost in LaTeX document

I have problem using the emp package in TeXlive 2010. When I try to use it with empcmds it prints contents to output. If I use emp it parser fails after first character. Also - how should I import ...