{errors} is for questions regarding or including compilation or similar errors.

learn more… | top users | synonyms (1)

0
votes
0answers
21 views

Compilation error “Error: Missing \begin{document}.”

I declared my document in this manner and have been working successfully with it for a while. \documentclass[12pt,a4paper,bibtotoc]{scrreprt} \usepackage[onehalfspacing]{setspace} ...
2
votes
0answers
58 views

Eps file looks funny in compiled pdf

I'm trying to include an eps file in my tex file. The tex file compiles fine, but the image in the pdf is only a small part of the actual image. The strange thing is that there are other eps files ...
0
votes
0answers
14 views

LaTeX Error: File 'amsthm.sty' not found. Using LyX, and despite all MikTeX ams packages having been installed and updated

I've been using LyX to produce several documents since its last update (2.1.2), and I've always used what is referred to as "AMS Theorems" module in the modules settings, particularly in order to use ...
1
vote
0answers
57 views

MikTeX error: Invalid control sequence

I've recently installed MikTeX 2.9 for Windows 7, 64. After installation I try to compile an IEEE template downloaded from their website. I get the following error: miktex-pdftex.exe: Invalid control ...
2
votes
1answer
62 views

Matrix environments not being typeset

Why does LaTeX seem to have a problem with the matrix environment, and why does it tell me something about \hbox badness 10000? \documentclass[12pt,fleqn]{article} \usepackage[utf8]{inputenc} ...
0
votes
0answers
29 views

noframenumbering does not seem to work

I have an issue in Kile 2.0.85 (It's my institute's computer, so I can't update it myself). I have a beamer project for a presentation. I write: \begin{frame}[noframenumbering]{2 Inputs} and it ...
0
votes
0answers
28 views

LOG file not found! [on hold]

When I run a simple example like "Hello world" it pops-up errors: > Log file not found! The log file is there anyway. Moreover, even when I push the Pdfview button, it says: > File ...
0
votes
1answer
28 views

Problem creating 2 subsections within the same section

I have a document Latex that contains many sections. In a given section I want to create two subsections that contain each different subparagraphs. I don't know why I get an error when compiling it (! ...
0
votes
0answers
35 views

Ș and ș: the “character is uncodable in verbatim paragraphs” error

I am using LyX 2.1.2 and upon pressing ctrl+l to insert a new tex code and writing \title{Și e ușor} I got the error Character is uncodable in verbatim paragraphs referring to the two ...
0
votes
0answers
14 views

Error in running script

I am using Window 8. When I run any script in TeXmaker I found following error: Could not start the command. pdflate-synctex=1- interaction=nonstopmode % tex.
3
votes
2answers
40 views

Problem with align inside tabular environment when using xcolor

I'm trying to build a table with multiple numbered equations inside, hence I used the align environment. On the other hand, I need to color some cells, so I included the xcolor package with the table ...
1
vote
1answer
46 views

Problems with latex in word 2010

I`m trying to insert LaTex into Word 2010. I`m following the method that the user David Carlisle described here in an answer: Embed LaTeX math equations into Microsoft Word I`m trying the following ...
4
votes
2answers
64 views

I'm getting the error “missing } inserted” in LaTeX

\documentclass [12pt,letterpaper]{exam} \usepackage{amsmath, amsthm, amsfonts, amssymb, amscd, latexsym} \usepackage{type1cm} \usepackage{simplemath} \oddsidemargin 0.0in \evensidemargin 0.0in ...
1
vote
1answer
51 views

Undefined control sequence at: “\begin{document}”

When trying to compile this document: \documentclass{article} \usepackage{hyperref} \usepackage{subcaption} \usepackage{svg} \begin{document} \end{document} I get the following error message: ...
0
votes
0answers
35 views

Wrong export of my CV in PDF under windows [on hold]

Recently I created my CV in Lyx. At the preamble I have also add the followings: \frenchspacing \usepackage{fancyheadings} \pagestyle{fancy} \chead{\textit{my name in greek · cv in greek}} The ...
1
vote
1answer
28 views

Inserting command with optional argument as optional argument Problem

If I define the following two commands: \newcommand{\TestA}[1][]{a^{#1} aaa} \newcommand{\TestB}[1][]{#1} and then call it by $\TestA[\TestB[111]]$ I get the error: "Argument of \\TestB has an ...
0
votes
0answers
29 views

Really odd problem with bibliography length

Hey guys I have just had a really strange issue that took me over an hour to solve but I really have no idea how or why it happened and absolutely no idea why my fix actually worked. My error seems so ...
1
vote
0answers
28 views

Error: \usepackage{tikz} [closed]

I am using Win8.1 with TeXLive installed and TeXWorks as IDE. I want to make figures with Tikz but i always get said, that there is no package tikz when I try \usepackage{tikz}. When I look into my ...
1
vote
1answer
48 views

Inserting Images

I'm having troubles inserting an image in LaTex. This is what I wrote: \begin{figure}[H] \centering \includegraphics[scale=0.3]{hi} {desktop/hi.jpg} \caption{Placering og budget} ...
2
votes
1answer
50 views

How to Use ModernCV Icons with Classic Style CV

I really like the style of this CV -- I am not sure if the style has a name, but I have seen it many times. Here is the source code for my CV: \documentclass[margin,line,pifont,palatino,courier]{res} ...
3
votes
1answer
29 views

Problem with 'feyn' package for 11pt font size

I need to draw several Feynman diagrams and I found the feyn package suitable enough for this purpose. I use MiKTeX to compile the tex-file. The problem is that for some strange reason it does not ...
3
votes
1answer
34 views

\mathplus fails to render

I'm new to LaTeX - can anyone suggest why the $\mathplus$ is not rendering as +? It can be seen in the bibliography entry of another question, publisher = {Springer Science $\mathplus$ Business ...
0
votes
0answers
25 views

strange symbols appear after a citation

When I cite references in my document I get strange characters in the pdf file following the citation in the text. For instance: ...lipids and fatty acids [AWF64]âĄă. This shows up in the pdf ...
0
votes
0answers
25 views

Reassignment macro doesn't work inside title, if protected “works” but not styled

A handy macro egreg made works famously, but not so well in titles. \protecting it prevents TeX from dying, but then it seems to be hidden from \spacedallcaps. \documentclass{article} ...
1
vote
1answer
41 views

missing $ inserted in arrays

this is my code: \documentclass{article} \usepackage{amsmath} \begin{document} \clearpage \begin{center} \begin{minipage}{.6\textwidth} \begin{equation*} a^2 + b^2 = c^2\newline \end{equation*} ...
0
votes
0answers
55 views

Problem with pause in beamer

When I use pause, a duplicate of the frame is produced. Any know how to fix this? Here is my minimal example: \documentclass{beamer} \begin{document} \begin{frame}[shrink=15] \begin{equation} ...
3
votes
1answer
93 views

Missing \begin{document} and auxiliary files

I'm a "noobish" TeX/LaTeX user and I was getting the Missing \begin{document} error. I've tried pdflatex, xelatex, xetex, luatex... nothing worked. Actually I SOLVED this (turned around at least) by ...
2
votes
1answer
39 views

Getting undefined control sequence with a simple \color{red}\sout{text}} command

I'm running the following simple code which contains two commands that are pretty much the same ({\color{red}..). However, I can't figure out why the second one gives an "undefined control sequence" ...
1
vote
1answer
30 views

IEEEtran class, conference option and pdfusetitle in hyperref

Consider the following: \documentclass[conference]{IEEEtran} \usepackage %[pdfusetitle] {hyperref} \begin{document} \title{A simple test} \author{ \IEEEauthorblockN{Michael Shell} ...
4
votes
3answers
113 views

Passing values from a tabular to an other with spreadtab

I have two spreadtab tabulars, and I want some of the values calculated in the first one to be reused in the second one. I like the tag(savedValue) method that allows me to save values from the ...
0
votes
0answers
25 views

! File ended while scanning use of \entry

I am a newbie trying to compile Friggeri's resume template using XeLaTeX. The attached file compiled perfectly on first couple of occasions. However, I continued to make some changes to the content ...
0
votes
1answer
64 views

Error: Could not start the command

![enter image description here][1]I just installed MiKTeX 2.9 and Texmaker 4.3. The system is Windows 8.1. Following error appears whenever I run texmaker Quick Build: Error: Could not start the ...
1
vote
1answer
73 views

Typesetting Japanese in LaTeX errors because of gb4e

I'm trying to include Japanese and English text in the bibliography of LaTeX document while also using the package gb4eand no matter what Japanese text I input it comes out in the pdf as ...
4
votes
2answers
42 views

Limit notation causes leaders not followed by proper glue error

I am a beginner at Latex, and I am trying to learn it to use for my math courses. Following is a minimal example of what's causing the problem. This works fine without Nath, but I want Nath to get ...
0
votes
1answer
21 views

Problem with scaling

The code below work without [scale=0.5]. Any idea how to get it to work with [scale=0.5]? \documentclass{article} \usepackage{graphics} \begin{document} \includegraphics[scale=0.5]{logo.jpg} ...
4
votes
1answer
38 views

pdflatex in terminal - how to define editor to jump to (instead of vim)?

When using pdflatex or latexmk in the Terminal (OS X) I can use the key "E" to jump to an error position in the sourcecode, if compiling hangs. However, this opens vim in Terminal and I'm not ...
2
votes
1answer
27 views

Problem with bibliography (latin1) - how to find the exact place

I've got a problem with my bibliography. After running my tex-file I get the error messages: ! Package inputenc Error: Keyboard character used is undefined (inputenc) in inputencoding ...
2
votes
1answer
37 views

Why : Error Minted package with rule color?

I have problem about use minted package, my mwe like this : \documentclass{article} \usepackage{minted} \usepackage{xcolor} \definecolor{Rub}{HTML}{061089} \begin{document} ...
3
votes
1answer
44 views

pdfTeX font expansion error during compilation

Background I am using Miktex 2.9 and TeXworks on top of that on a Windows 7 64-bit machine. To write my paper I have to use a provided template by 3rd party. However, I am not very experienced with ...
1
vote
1answer
32 views

missing $ inserted error for equation

I get the missing $ inserted error for the following code: \begin{equation} C = $ \frac{2}{\omega^2N^2\mu\pia} $ \end{equation} I have tried out different changes based on Googling for this ...
1
vote
1answer
30 views

Missing $ error with matrix

The code below produces the mistake in the picture. Any idea why? % !TEX encoding = UTF-8 Unicode \documentclass[a4paper,12pt]{report} \usepackage[utf8]{inputenc} \usepackage[T1]{fontenc} ...
0
votes
0answers
135 views

Error: usr/texbin/pdflatex" -synctex=1 -interaction=nonstopmode %.tex

Recently I'm getting an error on my macbook air since i've upgraded to Yosemite: usr/texbin/pdflatex" -synctex=1 -interaction=nonstopmode %.tex Anybody who knows how I can solve this?
0
votes
0answers
27 views

Unexplainable MetaPost Errors with drawarrow & math

I've run into some trouble with MetaPost's unhelpful errors, and cannot figure out why the snippet below kicks the following error: ! Extra tokens will be flushed. to be read again ...
0
votes
0answers
18 views

<Database entry “.”> error randomly appears and disappears

My document using BibTeX with the "jmb" bibliography style runs great usually. However, BibTeX started giving the error: Warning--I didn't find a database entry for "." Thinking I'd accidentally ...
2
votes
1answer
60 views

Removing Title in baposter class

I am making a poster with the baposter.cls class. The class is a bit weird, and the title is inputed in the following: {\sf\bf (Poster title)} I would like to remove the title and have the boxes ...
4
votes
1answer
71 views

trend line in pgf plot

I have been trying to fit a trend line using pgf plot for my data and unfortunately can't seem to hit the right spot with the code. I have looked in the manual for examples of linear regression and ...
2
votes
1answer
34 views

Undefined error when plotting from data

I have been trying to create a LaTeX plot for my own data. To get me started I have copied the code from this website (ShareLaTeX) into my TeX editor. All the graphs come out exactly like they look on ...
1
vote
1answer
103 views

\special commands result in Acrobat being unable to display PDF correctly

I'm currently using TeXworks 0.4.5 with Windows 7 SP1 and MikTeX 2.9 to compile a thesis template that was constructed by a colleague. (If you would like to see the template, click here). This ...
1
vote
1answer
41 views

I am getting $C$ instead of $\mathbb{C}$ in kile

I am using this header file while writing in kile, but I am getting $C$ instead of $\mathbb{C}$, could anyone tell me whether the below header file is sufficient for writing advanced mathematical ...
0
votes
0answers
48 views

Missing number treated as zero and illegal unit of measure

We get error Missing number treated as zero and illegal unit of measure if we write following code \centering \includegraphics[width=150mm,height=50mm]{forum.jpg} % forum.jpg: 1065x236 pixel, ...