{errors} is for questions regarding or including compilation or similar errors.

learn more… | top users | synonyms (1)

43
votes
1answer
103k views

Cannot determine size of graphic

I'm trying to include graphics in my Latex-file, which I compiled with latex+dvipdf on OS X. Latex however returns this error: "Cannot determine size of graphic" My graphic is exported from ...
1
vote
1answer
43 views

error “ps2pdf returned exit code 1”

I´m trying to compile a doc with an .eps. I use Winedt 9, and I use LATEX + DVI2PS + PS2PDF All runs well with LATEX compilation, and with DVI2PS, BUT... when I use PS2PDF I obtain this message: ...
0
votes
1answer
33 views

What is causing undefined control sequence

I'm getting this error: Undefined control sequence 1.67 ....ideology function $v_1 : A \to \R$, that represents.... which is from: $v_i : A \to \R$ And this is my header: ...
1
vote
1answer
92 views

Typesetting Japanese in LaTeX errors because of gb4e

I'm trying to include Japanese and English text in the bibliography of LaTeX document while also using the package gb4eand no matter what Japanese text I input it comes out in the pdf as ...
1
vote
0answers
23 views

Biblatex issues: citation nicknames showing up in document and no reference section being produced

I am receiving this error message whenever I compile by LaTeX document: I found no \citation commands---while reading file Final Paper.aux I found no \bibdata command---while reading file Final ...
2
votes
1answer
25 views

Inputenc error pgfplotsset

When I try to compile my code throw me an error between inputenc and pgfplots. I compile the following code: \documentclass[11pt]{article} \usepackage{amsmath} \usepackage[utf8]{inputenc} ...
0
votes
0answers
33 views

Why am I suddenly getting a “compile error” on Writelatex and how do I stop it?

I started writing a lab report using Writelatex and it was working fine for a few weeks and I added images etc. Then one day I tried adding a new image and got a "compile error" and couldn't insert ...
3
votes
1answer
31 views

Using \snoc as macro name inside mathpar

I'm able to define a macro called \snoc but unable to use it inside a mathpar environment: \documentclass{article} \usepackage{mathpartir} \newcommand{\snoc}{hi} \begin{document} \begin{mathpar} ...
1
vote
1answer
77 views

Compilation error “Error: Missing \begin{document}.”

I declared my document in this manner and have been working successfully with it for a while. \documentclass[12pt,a4paper,bibtotoc]{scrreprt} \usepackage[onehalfspacing]{setspace} ...
5
votes
2answers
663 views

Struggling to get moderncv files to compile

I'm a real novice on LaTex, having only used it previously a small amount at University but not for a while. I've decided I'd quite like to transfer my CV to the LaTex moderncv style. I downloaded ...
1
vote
0answers
33 views

When including a graphic using text in LaTeX, “fi” and “ff” are not printed after compiling. How can I change this? [duplicate]

In my study, I include PDF graphics as images in order to receive high resolution graphics. These PDF graphics are initially created in Power Point, printed as PDF there, and then included in the ...
2
votes
0answers
72 views

Eps file looks funny in compiled pdf

I'm trying to include an eps file in my tex file. The tex file compiles fine, but the image in the pdf is only a small part of the actual image. The strange thing is that there are other eps files ...
0
votes
0answers
53 views

LaTeX Error: File 'amsthm.sty' not found. Using LyX, and despite all MikTeX ams packages having been installed and updated

I've been using LyX to produce several documents since its last update (2.1.2), and I've always used what is referred to as "AMS Theorems" module in the modules settings, particularly in order to use ...
1
vote
0answers
183 views

MikTeX error: Invalid control sequence

I've recently installed MikTeX 2.9 for Windows 7, 64. After installation I try to compile an IEEE template downloaded from their website. I get the following error: miktex-pdftex.exe: Invalid control ...
2
votes
1answer
65 views

Matrix environments not being typeset

Why does LaTeX seem to have a problem with the matrix environment, and why does it tell me something about \hbox badness 10000? \documentclass[12pt,fleqn]{article} \usepackage[utf8]{inputenc} ...
0
votes
0answers
46 views

noframenumbering does not seem to work

I have an issue in Kile 2.0.85 (It's my institute's computer, so I can't update it myself). I have a beamer project for a presentation. I write: \begin{frame}[noframenumbering]{2 Inputs} and it ...
7
votes
2answers
7k views

I encountered an 'errorUnknown graphics extension: .eps.'

I tried to load an .eps picture, but an error occured, 'errorUnknown graphics extension: .eps.'. Please help me!
0
votes
0answers
49 views

Ș and ș: the “character is uncodable in verbatim paragraphs” error

I am using LyX 2.1.2 and upon pressing ctrl+l to insert a new tex code and writing \title{Și e ușor} I got the error Character is uncodable in verbatim paragraphs referring to the two ...
4
votes
3answers
138 views

Passing values from a tabular to an other with spreadtab

I have two spreadtab tabulars, and I want some of the values calculated in the first one to be reused in the second one. I like the tag(savedValue) method that allows me to save values from the ...
0
votes
0answers
36 views

Error in running script

I am using Window 8. When I run any script in TeXmaker I found following error: Could not start the command. pdflate-synctex=1- interaction=nonstopmode % tex.
3
votes
2answers
51 views

Problem with align inside tabular environment when using xcolor

I'm trying to build a table with multiple numbered equations inside, hence I used the align environment. On the other hand, I need to color some cells, so I included the xcolor package with the table ...
1
vote
1answer
49 views

Problems with latex in word 2010

I`m trying to insert LaTex into Word 2010. I`m following the method that the user David Carlisle described here in an answer: Embed LaTeX math equations into Microsoft Word I`m trying the following ...
4
votes
2answers
76 views

I'm getting the error “missing } inserted” in LaTeX

\documentclass [12pt,letterpaper]{exam} \usepackage{amsmath, amsthm, amsfonts, amssymb, amscd, latexsym} \usepackage{type1cm} \usepackage{simplemath} \oddsidemargin 0.0in \evensidemargin 0.0in ...
1
vote
1answer
85 views

Undefined control sequence at: “\begin{document}”

When trying to compile this document: \documentclass{article} \usepackage{hyperref} \usepackage{subcaption} \usepackage{svg} \begin{document} \end{document} I get the following error message: ...
0
votes
2answers
1k views

'slashbox.sty' not found [duplicate]

I am not the best when it comes to working with programs like LaTeX and I am unable to open a .tex document, or rather 'LaTeX it' since it keeps coming up with this error. I have downloaded ...
6
votes
1answer
599 views

bigfoot - Dimension too large (I can't work with sizes bigger than about 19 feet.) [closed]

My MWE is below. I can produce the following output in nonstopmode... ... but I see these errors in the log: ! Dimension too large. \FN@normaloutput ...\tw@ \fi \fi \ifdim \FN@vsize ...
2
votes
1answer
46 views

missing $ inserted in arrays

this is my code: \documentclass{article} \usepackage{amsmath} \begin{document} \clearpage \begin{center} \begin{minipage}{.6\textwidth} \begin{equation*} a^2 + b^2 = c^2\newline \end{equation*} ...
1
vote
1answer
31 views

Inserting command with optional argument as optional argument Problem

If I define the following two commands: \newcommand{\TestA}[1][]{a^{#1} aaa} \newcommand{\TestB}[1][]{#1} and then call it by $\TestA[\TestB[111]]$ I get the error: "Argument of \\TestB has an ...
0
votes
0answers
31 views

Really odd problem with bibliography length

Hey guys I have just had a really strange issue that took me over an hour to solve but I really have no idea how or why it happened and absolutely no idea why my fix actually worked. My error seems so ...
1
vote
0answers
28 views

Error: \usepackage{tikz} [closed]

I am using Win8.1 with TeXLive installed and TeXWorks as IDE. I want to make figures with Tikz but i always get said, that there is no package tikz when I try \usepackage{tikz}. When I look into my ...
8
votes
1answer
4k views

Strange “There's no line here to end” error

I am starting my adventure with LaTeX. I have following code on my preamble: \usepackage{graphicx} \usepackage{setspace} \onehalfspacing \usepackage{indentfirst} \usepackage{titlesec} On third and ...
2
votes
1answer
68 views

How to Use ModernCV Icons with Classic Style CV

I really like the style of this CV -- I am not sure if the style has a name, but I have seen it many times. Here is the source code for my CV: \documentclass[margin,line,pifont,palatino,courier]{res} ...
3
votes
1answer
36 views

Problem with 'feyn' package for 11pt font size

I need to draw several Feynman diagrams and I found the feyn package suitable enough for this purpose. I use MiKTeX to compile the tex-file. The problem is that for some strange reason it does not ...
14
votes
3answers
4k views

Unknown graphics extension: .1.png

I have a file called xxxx_0.1.png, and want to import it as an image in my document. I am using graphicx with the following command: \includegraphics[width=0.5\textwidth]{images/xxxx_0.1.png} and ...
3
votes
1answer
46 views

\mathplus fails to render

I'm new to LaTeX - can anyone suggest why the $\mathplus$ is not rendering as +? It can be seen in the bibliography entry of another question, publisher = {Springer Science $\mathplus$ Business ...
1
vote
1answer
166 views

TeXMaker can't find my own class file

I've been using TeXMaker for a while now and it usually works fine. A couple of months ago i wrote my own class and style files, started to use them and it worked fine. I had placed the .cls and .sty ...
0
votes
0answers
30 views

strange symbols appear after a citation

When I cite references in my document I get strange characters in the pdf file following the citation in the text. For instance: ...lipids and fatty acids [AWF64]âĄă. This shows up in the pdf ...
6
votes
3answers
1k views

Error: “Dimension too large…” when plotting EXPONENTIALS with TikZ

Despite having read answers to 4-5 relate questions, I still can't get why my code does not compile. Here it is: \documentclass[11pt,twoside]{book} \usepackage[paperheight=24cm, paperwidth=35cm, ...
0
votes
0answers
27 views

Reassignment macro doesn't work inside title, if protected “works” but not styled

A handy macro egreg made works famously, but not so well in titles. \protecting it prevents TeX from dying, but then it seems to be hidden from \spacedallcaps. \documentclass{article} ...
1
vote
1answer
36 views

IEEEtran class, conference option and pdfusetitle in hyperref

Consider the following: \documentclass[conference]{IEEEtran} \usepackage %[pdfusetitle] {hyperref} \begin{document} \title{A simple test} \author{ \IEEEauthorblockN{Michael Shell} ...
1
vote
2answers
501 views

Undefined \printindex

tex/.../supp-pdf.tex tex/.../supp-mis.tex loading : Context Support Macros / Miscellaneous (2004.10.26) ) loading : Context Support Macros / PDF (2004.03.26) ) tex/latex/hyperref/nameref.sty) ! ...
0
votes
0answers
57 views

Problem with pause in beamer

When I use pause, a duplicate of the frame is produced. Any know how to fix this? Here is my minimal example: \documentclass{beamer} \begin{document} \begin{frame}[shrink=15] \begin{equation} ...
3
votes
1answer
112 views

Missing \begin{document} and auxiliary files

I'm a "noobish" TeX/LaTeX user and I was getting the Missing \begin{document} error. I've tried pdflatex, xelatex, xetex, luatex... nothing worked. Actually I SOLVED this (turned around at least) by ...
2
votes
1answer
51 views

Getting undefined control sequence with a simple \color{red}\sout{text}} command

I'm running the following simple code which contains two commands that are pretty much the same ({\color{red}..). However, I can't figure out why the second one gives an "undefined control sequence" ...
0
votes
1answer
76 views

Error: Could not start the command

![enter image description here][1]I just installed MiKTeX 2.9 and Texmaker 4.3. The system is Windows 8.1. Following error appears whenever I run texmaker Quick Build: Error: Could not start the ...
12
votes
2answers
14k views

! LaTeX Error: Not in outer par mode

I am using an image within minipage and getting error message. ! LaTeX Error: Not in outer par mode. Below is minimal working example. \documentclass[11pt,table,a4paper]{article} ...
0
votes
0answers
45 views

! File ended while scanning use of \entry

I am a newbie trying to compile Friggeri's resume template using XeLaTeX. The attached file compiled perfectly on first couple of occasions. However, I continued to make some changes to the content ...
4
votes
2answers
57 views

Limit notation causes leaders not followed by proper glue error

I am a beginner at Latex, and I am trying to learn it to use for my math courses. Following is a minimal example of what's causing the problem. This works fine without Nath, but I want Nath to get ...
12
votes
5answers
6k views

TeX Live error on Ubuntu 10.04: pdflatex.fmt doesn't match pdftex.pool

I recently installed Ubuntu 10.04 over-top of Ubuntu 9.04, preserving my /home partition, but aside from that partition, it was a fresh install. I installed the texlive package (2009-7) from Ubuntu's ...
2
votes
1answer
28 views

Problem with bibliography (latin1) - how to find the exact place

I've got a problem with my bibliography. After running my tex-file I get the error messages: ! Package inputenc Error: Keyboard character used is undefined (inputenc) in inputencoding ...