{errors} is for questions regarding or including compilation or similar errors.

learn more… | top users | synonyms (1)

1
vote
0answers
33 views

“]” not working [duplicate]

I tried to compile something like the following but it is not compiling: $$ \begin{array}{ccc} [u,v]=0&,&\text{if bla}\\ [u,v]=0&,&1 \end{array} $$ I also tried ...
1
vote
0answers
147 views

Error when compiling from Notepad++, but not PowerShell [closed]

I am currently writing my thesis using an existing template. I am using Notepad++ with NppExec to quickly save and compile everything. This had been working properly for a while, but recently I ...
1
vote
0answers
717 views

Latex Error: Cannot determine the size of graphic no bounding box [duplicate]

\includegraphics[width=1in]{space.jpg} This shows an error: Latex Error: Cannot determine the size of graphic no bounding box I am new to LaTeX, I learned and installed it in an hour. I need to ...
1
vote
0answers
34 views

Troubles with installing vanilla [closed]

Thank you very much for your helpful guidance in "How to install Vanilla". I reached till "finalizing your installation" but when I enter "which tex" it shows /usr/bin/tex instead of /opt/texbin/tex, ...
1
vote
0answers
301 views

TexShop: bibtex undefined control sequence [closed]

I am writing my first major LaTeX document, and this is my first time using BibTeX to add in a bibliography. I've searched quite a bit for an error like this, but I have not been able to find anything ...
1
vote
0answers
176 views

Problem with installing Font in MacTex 2013

I can't install my fonts in MacTex 2013; it wasn't a problem when I used MacTex 2012. I always did the following: I copied my font-tree with the .map files and anything else in ...
1
vote
0answers
570 views

File 'environ.sty' not found on Ubuntu 13.04 with texlive 2013 [closed]

I found a similar answer but regarding a different distro and the solution did not work for me, so: on an Ubuntu 13.04 I made yesterday (to say that it's clean & brand new) a complete network ...
1
vote
0answers
285 views

Latex error: File 'typearea.sty' not found [closed]

When I try to run my LaTeX file in TeXnicCenter, it's giving following error: Latex error: File 'typearea.sty' not found What would be the reason?
1
vote
0answers
169 views

TeXnicCenter and MiKTeX [closed]

I am using MiKTeX 2.9 and TeXnicCenter and it really worked fine. Unfortunately, without any obvious reason I cannot TeX files anymore. The following error occurs: Bibtex couldn't find xxx.aux ...
1
vote
0answers
30 views

Error: Undefined control sequence \c@lor@to@ps [duplicate]

I got this error ! Undefined control sequence. <recently read> \c@lor@to@ps l.122 } ? on compiling a TeX file which has a code copied from LaTeX Draw. This mysterious error has remained ...
1
vote
0answers
41 views

subfig and subfloat stopping doc compiling [closed]

I have a nice little tiled image sequence that relies on \usepackage{subfig} and \usepackage[countmax]{subfloat} being declared. Is it that [countmax] is trying to run against the whole doc and this ...
1
vote
0answers
1k views

dvi to pdf error: unknown token SDict, Interpretting PS code failed

How to clear this error, i cant produce dvi to pdf: ** WARNING ** Unknown token "SDict" ** WARNING ** Interpreting PS code failed!!! Output might be broken!!! ** WARNING ** Interpreting special ...
1
vote
0answers
33 views

Facing the problem in starting the PDFTexify or any other mode [duplicate]

My WinEdt8.0 was going well with MikTex 2.9 yesterday and now after booting my computer it is showing this error, Please Help me to solve it: Error Launching Console Application PDFTexify......... ...
1
vote
0answers
4k views

Fatal error occurred, no output PDF file produced in php file [closed]

We are using following code in .php script for generate .pdf file. $result1 = exec("R CMD Sweave /var/www/html/r/r_latex_sweave.Rnw"); $result2 = exec("pdflatex /var/www/html/r/r_latex_sweave.tex"); ...
1
vote
0answers
677 views

After switching to TeX Live from MiKTeX, Kile's live preview feature doesn't work anymore [closed]

A few days ago I switched from MiKTeX to TeX Live in order to make both my Mac and Windows computer be on the same platform. I've been ripping my hair out trying to figure out why Kile suddenly ...
1
vote
0answers
193 views

Installing handlatex in miktex 2.9 [duplicate]

I’ve been trying to get handlatex (http://code.google.com/p/handlatex/) to work with miktex 2.9 and texnicCenter on windows 7. I tried copying it in the miktex directories: tex/latex and tex/xelatex ...
1
vote
0answers
90 views

Why does something work in one editor but not the other? [closed]

I have a Windows desktop at home, running TeXniccenter, and a Linux netbook running Texstudio. I would compile the PDF in Texniccenter without any error, but on Texstudio, I'd get errors. It works the ...
1
vote
0answers
425 views

Just installed ProText. Command paths all “unknown” [closed]

Installation went fine but I haven't been able to view a document. I have created and saved a sample document. If I click "build and compile" (the two green arrows) it says "Can't find C:\Users..." ...
1
vote
0answers
73 views

Different errors while compiling, depending on distribution [closed]

When compiling my TeX document in PCTeX the _ in the bibliography url's appear as “˙. When compiling it in TeXworks the _ appears fine, but all the table references appear as ??. Any ideas to how I ...
1
vote
0answers
2k views

Strange “missing \item” problem in enumerate [closed]

According to this website, the following should work: \begin{enumerate}[I] \item foobar \end{enumerate} Yet, I always get the same error, with any of the [] options: ! LaTeX Error: Something's ...
1
vote
0answers
96 views

Runaway argument [closed]

Where is my fault here: \text{Genom att undersöka var kurvan $f_{A}(x)$ skär linjen $T=20$ ser vi att $x\approx {4.3}$ då $f_{A}(x) = 20$. Error message "Runaway argument".
1
vote
0answers
168 views

includegraphics stopped working after including another graphic [closed]

Currently using Texmaker and using this line of code: \begin{figure}[h!] \includegraphics[scale=.5]{Figures/Blah} \caption{\label{Blah} BLAH BLAH} \end{figure} Everything worked with several other ...
1
vote
0answers
700 views

Why can I compile a tikzpicture perfectly in one chapter but not in another? [closed]

I am having trouble with including a tikz flow chart in my code. In my preamble I have included \usepackage{tikz} \usepackage{pgfplots} \usetikzlibrary{shapes,arrows} and this is the flow chart: ...
1
vote
0answers
1k views

Illegal parameter number in definition of \abx@field@abstract? [closed]

I'm using TexMaker, and today I added one cite that (I think) apparently screwed up my files. This is my document: \documentclass[spanish,11pt,a4paper]{report} \usepackage[utf8]{inputenc} % Permite ...
1
vote
0answers
87 views

Some errors with a little document [closed]

I have some errors with my paper in LaTeX, and I don't understand how to fix the problems : The first is : pdfTeX warning (ext4): destination with the sa me identifier (name{page.1}) has been ...
1
vote
0answers
104 views

Cases equation problem - ! Missing { inserted [closed]

I am trying to compile this equation \beta\_t^i= \begin{cases} \overline{\beta}-i\cdot\sigma\_{\beta} & 0\leq i\leq 4\\ 0.0 & 5\leq i\leq7 \end{cases} and I am still ...
1
vote
0answers
123 views

Error adding smartdiagram [closed]

I have encountered the following error when trying to use smartdiagram "! Package smartdiagram Error: I did not find the smartdiagram library 'core.definitions'.." Here is MWE: ...
1
vote
1answer
509 views

Can't install LyX through package installer [closed]

There once was a question that popped up and was closed without an answer...well, I have the same problem, and the same amount of answers as Iszi. LyX & MiKTeX installation problems on Windows 7 ...
1
vote
0answers
616 views

Font not loadable [closed]

I don't have much experience with font usage, so I'm a bit perplexed about this error that I'm getting. The following code: \documentclass{article} ...
1
vote
0answers
124 views

Unicode char \u8:动 not set up for use with LaTeX [duplicate]

I m generating one chinese report and getting following error. Unicode char \u8:动 not set up for use with LaTeX. i m using including following packages. \usepackage[LGRx,T1]{fontenc} ...
1
vote
0answers
34 views

Latex: conflict titlesec and tikz packages [duplicate]

I am using the IEEEtran class and I also call in my preamble the titlesec and tikz packages. If tikz is not called my code runs fine. Otherwise, (when calling the tikz package) I am given this error ...
1
vote
0answers
626 views

LaTeX error when using Lyx: Bad mathchar (32768) [closed]

I have been getting this error message when ouputing my LyX document: Bad mathchar (32768), with the following explanation: "A mathchar number must be between 0 and 32767. I changed this one to ...
1
vote
0answers
90 views

Problem using align* using [ ] and ( ) [closed]

i'm having trouble with align* when i'm using any type of parenthesis. Here is the code: \begin{align*} V_o^\prime &= A(V_2^+ -V_2^-) \\ &= ...
1
vote
0answers
3k views

“File ended while scanning use of \align*” [closed]

This is really odd. I have ended all environments. Triple checked them. When I add this last bit of equations using the align* environment, all kinds of errors appear. Predominantly, in this case ...
1
vote
1answer
108 views

Consecutive longtables giving “…alignment error…”

in the appendices of my thesis I have two long tables for which I use the longtable package. Separately they work fine, no errors, but when I have after each other I get errors such as: Extra ...
1
vote
0answers
37 views

A package (installed according to TeX Live Utility) doesn't run [duplicate]

This is an example : I've found here (What package allows Elvish in TeX?) that there existed a package called tengwarscript. I want to use it and when I used TeX Live Utility in order to download it, ...
1
vote
0answers
301 views

How do I debug the message “Argument of \XC@definec@lor has an extra }” [closed]

Can anyone provide me with some intuition about what might cause an error like this? Argument of \XC@definec@lor has an extra } I am unable to produce an MWE that demonstrates the error, as it ...
1
vote
0answers
486 views

Error in loading font [closed]

I have MiKTeX 2.9 and TeXstudio 2.5.2 installed on a Windows 7 64bit OS. I have downloaded a latex template from ...
1
vote
0answers
465 views

MiKTeX can't find fkob.cfg [closed]

I'm trying to compile this document. I am using Winedt 7, MiKTeX under Windows 7 pro 64 bits. This is the message I get the error below. ------ LaTeX document ...
1
vote
0answers
500 views

Templates in TeXnicCenter 2 beta 1 [closed]

As recommended I have installed the TeXnicCenter 2 beta 1 over my TeXnicCenter RC 1 installation. In principle it works quite well, but if I try to open my templates (TeXnicCenter/Templates) ...
1
vote
0answers
384 views

Uppercase Accents [closed]

My name is Sebastián and I'm doing my thesis in LaTeX. The last part of my work is the cover, but I have a problem compiling it. I have some uppercase letters with accents in the cover, and I get the ...
1
vote
0answers
1k views

Algorithm spanning two columns error with \prevdepth [closed]

I am trying to use the algorithm command to display an algorithm that spans two columns in a two column document. However, I am getting an error message with \prevdepth that I do not understand. Below ...
1
vote
0answers
44 views

Why do I get this error when using babel? [duplicate]

Possible Duplicate: \tableofcontents encoding issue with lualatex I tried adding babel package to my file - to get proper hyphenation for my language. But I get strange error, related ...
1
vote
0answers
328 views

TeXShop gives “(null) does not exist” error when compiling postscript [closed]

Mac: 10.7.3 TeXShop version: 2.47 When I try to compile .tex into a Post Script file, TeXShop gives me an error as follows: (null) does not exist. Perhaps TeXLive was not installed or was ...
1
vote
0answers
58 views

PGFPlots fixed number formatting fails on small numbers [duplicate]

Possible Duplicate: How do you remove the axis multiplier? I have a problem getting fixed (as opposed to scientific) number formatting on my axes in PGFPlots. The following example: ...
1
vote
0answers
35 views

Error in installing packages [duplicate]

Possible Duplicate: How can I fix the error “GUI framework cannot be initialized” with TeXnicCenter and MiKTeX? I am using window7 and MiKTeX2.9. I want to install new packages which is not ...
1
vote
0answers
2k views

Bibtex fails: Process exited with error(s) [closed]

So, I just installed the latest TeX Live manually from the website on an Ubuntu 11.10 64bit. I left every path on the default one, I installed all the packages. Then I installed the latest version of ...
1
vote
0answers
48 views

Counter too large if number of alphabet chapters is more that 26 [duplicate]

Possible Duplicate: Error: Counter too large! with \alph{cntr} and cntr>26 I need Alphabetic numeration of my chapters. But if they are more than 26 LaTeX gives an error message. How I ...
1
vote
0answers
348 views

error with tikz (bounding box) on ubuntu [closed]

I created a latex beamer presentation on my Mac OSX and there I included some pictures using tikz. Due to my job I migrated to Ubuntu and now I want to use that presentation with Texmaker (Latex via ...
1
vote
0answers
368 views

Unexpected Error in IEEEtrans.cls [closed]

I am new to LaTeX. I have been working on a .tex file and very unexpectedly, encountered the following error: Error message - **There is a '}' missing: unexpected end of line.** in the following ...