{errors} is for questions regarding or including compilation or similar errors.

learn more… | top users | synonyms (1)

11
votes
8answers
16k views

Windows API error 5: “Access is denied” when trying to compile TikZ picture

I installed PGF but are unable to compile the following document: \documentclass[10pt]{article} \usepackage{pgf,tikz} \begin{document} \begin{tikzpicture} \draw (0,0) --(1,2); \end{tikzpicture} ...
0
votes
0answers
16 views

titling: Renewing \maketitle with defaults from manual causes compilation error though just using the defaults does not

titling includes this helpful information on page 4: The \maketitle command as defined by the titling package is essentially \renewcommand{\maketitle}{% \vspace*{\droptitle} \maketitlehooka ...
5
votes
1answer
35 views

Why does `! Missing $ inserted.` occur when using \verb in beamer?

When I use \verb+...+ within beamer I get ! Missing $ inserted. <inserted text> $ l.6 \end{frame} ? What is going wrong and how do I fix this problem? A minimal example is ...
3
votes
3answers
7k views

Why doesn't LaTeX allow me to import my .eps file when I compile it?

Everything works perfectly except until the error below. I'm slightly new at LaTeX and perhaps I'm missing a package, but I already have the graphicx package. Any help will be greatly appreciated! ! ...
0
votes
0answers
27 views

how to download and install hobby package for this latex scheme [duplicate]

I get this following scheme but it doesn't work in my laptop, i work using texmaker and miKteX 2.9, i always get the error I can't find tikzlibraryhobby.code.tex, i enter the package manager to ...
1
vote
3answers
2k views

Undefined Control Sequence occurs at: \begin{document} [on hold]

I wasn't having any problem with my .tex file, but after compiling a separate document - which used a different document class - my current file no longer loads. Specifically, I was using the imsart ...
2
votes
1answer
146 views

Odd graphics error — “division by 0”

When I compile this code in xelatex... \documentclass[letterpaper]{texMemo} \usepackage{graphicx} \usepackage{lipsum} \memoto{You} \memofrom{Me} \memodate{\today} \memosubject{Some stuff} ...
21
votes
5answers
6k views

tlmgr cannot setup TLPDB

I'm trying to update my installation of texlive 2013 under Ubuntu 13.10. However, I followed the instruction on this answer, but I get an error (running on Debian, switching to user mode!) ...
0
votes
0answers
89 views

progressbar Beamer theme: Errors trying to build an adapted example

I'm very new to LaTeX, so sorry, if this question is too trivial. I'm using the following code to build a sample presentation, based on the 'progressbar' Beamer theme and its demo code: ...
11
votes
1answer
158 views

Why does \mathbb{R} cause '! Undefined control sequence. - \GenericError'?

When I compile the following document, I get ! Undefined control sequence. \GenericError ... #4 \errhelp \@err@ ...
30
votes
2answers
31k views

Error message: There's no line here to end

In a letter-class document that had no previous errors I am suddenly getting the error message: "There's no line here to end" \opening{text} I've used this file many times and today it starts ...
1
vote
1answer
63 views

Using language Portuguese on Appendices throws unsupported control sequence [duplicate]

I am trying to compile my work under MikTex 2.9 windows 7 and/or Kyle 2.1.2 The appendices are throwing an unsupported control sequence error when I try to compile with the langage set to Portuguese. ...
3
votes
1answer
77 views

TL update affects fixme handling of options?

A few hours ago, the following code worked fine (albeit in a larger document): \documentclass{article} \RequirePackage{xkvltxp} ...
1
vote
0answers
24 views

Latex distribution new installed, error undefined control sequence always occurs when moderncv is used [closed]

I installed protext distribution on another pc and tried to edit my cv. Unfortunately this error message does appear and I do not know why? *geometry* driver: auto-detecting *geometry* detected ...
8
votes
2answers
12k views

Error in TeX Live – Font … not loadable: Metric (TFM) file not found

I freshly installed 'basic' version of TeX Live 2012 (not full, only basic version). I have following line in my code: \usepackage[T1]{fontenc} I get following error: ...
0
votes
0answers
18 views

\usepackage[T1]{fontenc} get error: Metric File not found [duplicate]

I installed Ubuntu on my PC and tried to set up a LaTeX Editor. \documentclass[11pt]{article} \usepackage[utf8]{inputenc} %\usepackage[latin]{fontenc} If I uncomment the last line, I get the ...
0
votes
0answers
37 views

Error - Missing number treated as zero

I'm getting this error when trying to combine chapters in my thesis: Chapter 1. ! Missing number, treated as zero. <to be read again> } l.13 ...on{BACKGROUND AND CONTEXT OF ...
0
votes
1answer
34 views

Find error in multifile document

I am receiving the following error when I try to compile my multifile document: ! Extra }, or forgotten \endgroup. l.335 Which of course happens from time to time. However, the log does not show in ...
4
votes
1answer
29 views

Can't get a MWE to work in Lyx

I'm a newbie and have jumped in at the deep by trying to get this MWE to work. I'm using Lyx 2.1.1. I've left out the first line from the MWE \documentclass{article} Lines 2 - 28 I've inserted ...
6
votes
1answer
809 views

Conflict between my modified .sty file and babel's ngerman?

There is some conflict or error I don't understand. I can skip it and nothing visible happens. The output is okay and everything seems to be fine. Still I would like to get rid of the error message. ...
0
votes
0answers
17 views

Strange error - \@writ

What may be the reason of the following error? The code doesn't want to compile. > ! Undefined control sequence. > l.67 \@writ
2
votes
1answer
890 views

How to color text and fill cells with color in a table/subtable environment

I have a question related to making posters using LaTeX. I am using the following website for the poster. Everything is OK, but I am stuck at a point where I want to insert 2 tables next to each ...
4
votes
1answer
43 views

mtpro2: PARENS environment error

\documentclass[10pt,a4paper]{book} \usepackage[utf8x]{inputenc} \usepackage{ucs} \usepackage{amsmath} \usepackage{amsfonts} \usepackage{amssymb} \usepackage{graphicx} \usepackage[lite]{mtpro2} ...
1
vote
0answers
31 views

SCfigure won't compile, shows a runaway argument error

I'm trying to create an SCfigure, but the formatting doesn't seem to be working. I have used this same code and it worked fine, but I tried to compile again in a new session and this error showed. ...
0
votes
0answers
20 views

pstool fails where preamble in document works

In my template I make us of a command \ExecuteAfterPackage defined in templatetools. If I use that I get in trouble with the way pstools loads the preamble. For example this code ...
0
votes
0answers
20 views

pstool not working with grffile

An error report regarding my template and pstool not working made me look at the problem which seems to be a principle problem of pstool together with grffile I created a matlabfraq file using ...
3
votes
1answer
49 views

Avoid splitting/wrapping error message when using pdflatex

When compiling with pdflatex and using the file-line-error option if I have a long pathname and there is an error, that error is split at 80 characters in the log file (see image below) Is one (or ...
2
votes
1answer
15 views

How to add footnotes in htlatex via fn-in?

In the html code that is generated by htlatex I want to have footnotes appear on the same page instead of a new one (just like in the .pdf that is generated by pdflatex). So I read about the fn-in ...
0
votes
1answer
27 views

htlatex will not include files properly

My Latex project has one main.tex file which includes several other .tex files which again may do the same. When I run htlatex main.tex the generated main.html does not contain anything from the ...
2
votes
0answers
27 views

Conversion of latex to html for Word does not work

In order to get html code that is appropriate for Word I used the following command that I found on a TUG page: htlatex filename "html,word" "symbol/!" "-cvalidate" If I do this in Cygwin I get the ...
3
votes
2answers
48 views

Sideways Table not created - Missing number, treated as zero

\documentclass[twoside,11pt]{article} \usepackage[english]{babel} \usepackage[hang]{caption2} \usepackage{enumitem} \usepackage{graphics} \usepackage{psboxit} \usepackage{amsmath} ...
1
vote
0answers
62 views

Don't have read permission [closed]

I installed mtpro2 manually but texstudio gave the error Trying to make PK font mt2mit at 720 DPI... Running miktex-makemf.exe... miktex-makemf: The mt2mit source file could not be found. Running ...
0
votes
1answer
99 views

YAP: Permission denied after recompilation

Some time ago I installed MiKTeX 2.9 with TeXnicCenter 2.0 beta (64bit) and YAP 2.9.4206. Since then I've had a problem with recompiling. That is, if YAP is already running and displaying my ...
0
votes
1answer
32 views

Error while writing equation

\documentclass[12pt,a4paper]{article} \usepackage[a4paper, total={6in, 8in}]{geometry} \usepackage[utf8]{inputenc} \usepackage[T1]{fontenc} \usepackage{fourier} \usepackage{mathtools} ...
2
votes
1answer
42 views

How do I fix 'org-reftex-citation: No bibliography defined in file' error?

I am using Debian Wheezy with Emacs24.4.50.1 and Org-Mode 8.2.6. I am using Kieren Healy's Emacs Starter Kit for the Social Science. http://kieranhealy.org/resources/emacs-starter-kit/ With this ...
0
votes
0answers
18 views

Upgrading hyperref to avoid error (\pdfendlink ended up in different nesting level than \pdfstartlink)

I'm running into the \pdfendlink ended up in different nesting level than \pdfstartlink error in my system (elementary OS 0.2, based on Ubuntu 12.04) The question mysterious error: \pdfendlink ended ...
4
votes
3answers
3k views

How do I fix “roman.sty not found” using LaTeX?

I've been using Texmaker on Ubuntu 12.04 for a while now. I've editing several documents and especially resumes. However, I've recently been experiencing several problems with LaTex and Texmaker, ...
1
vote
0answers
58 views

pgfplots - plusminus doesn't match its definition

I've been trying to make a ybar plot with error bar using pgfplots. I want to make this graph inside a tex template, but one weird thing has occurred - when I inserted the following code (be more ...
3
votes
1answer
168 views

Struggling to get moderncv files to compile

I'm a real novice on LaTex, having only used it previously a small amount at University but not for a while. I've decided I'd quite like to transfer my CV to the LaTex moderncv style. I downloaded ...
0
votes
0answers
34 views

Problem using T1 fontenc.sty

It appears an error in raw 100 of the file fontenc.sty. I don't understand why. I used it with Spanish babel. What can I do?
0
votes
1answer
24 views

LaTeX: a4wide package and hungarian settings “input stack size” exceeds

I have a file that compiled on Ubuntu 12.04 and now (with Ubuntu 14.04, a fresh install, TeXLive 2013, packages from the Ubuntu repository) not. I purged the file, and I find that without a4wide ...
1
vote
0answers
37 views

newcommand, section

I just received a new task in LaTex with a predefined structure and predefined commands. There was also the command \mysection. I think it shouldn't show the text of the section in the document, but ...
2
votes
1answer
119 views

Argument of \begin has an extra }

I've been emailed a 'sample' document that I'm supposed to cut/copy/paste to my needs. However, it seems like it's full of problems. The first thing that keeps coming up is: ./testit.tex:9: Argument ...
5
votes
1answer
73 views

Amsbook \part error

In my tex file I have \documentclass[11pt]{amsbook} \usepackage{amsmath,caption,fancyhdr,multirow,booktabs,lscape,pbox} \usepackage{amssymb,nomencl,todonotes,framed,booktabs,graphicx} ...
2
votes
1answer
61 views

apacite not working in tex

I've been requested to change the bibliographic reference style of one of my papars to APA style, but when using the apacite command the document is not compiling. A MWE is shown below. My problems ...
1
vote
1answer
55 views

Citations undefined - Bibliography not compatible with with author-year [closed]

NOTE: Edited changes to bibliographystyle --> now \bibliographystyle{acm} \documentclass{report} \usepackage[latin1]{inputenc} \usepackage[T1]{fontenc} \usepackage{textcomp} \usepackage{fixltx2e} ...
3
votes
0answers
27 views

Why this error? Missing $ inserted [duplicate]

I've not opened any $.. and i'm not using any mathematical command (apart \pm but this is not the problem because it doesn't work the same). The first error is just after the first \end{tabular}. I ...
1
vote
2answers
3k views

Label referring problem

I'm new here and new user of LaTeX I'm trying to write my PhD, intermediate reports with it and I am facing some problems. I tried to look on the internet for 2 weeks, but found no answer to my ...
0
votes
1answer
58 views

Why does htlatex not work as expected?

I am trying to use htlatex to get an HTML version of my thesis. pdflatex just works when I compile the .tex files with TexStudio. So I ran the following command from the command line: htlatex ...
4
votes
3answers
327 views

Can't get ledpar to work with section headings

I'm trying to create a bilingual critical edition with Latin on the left page and English on the right. I'm trying to figure out ledpar and I can't get the following example to compile. It compiles ...