1
vote
0answers
623 views

Attempting to use moderncv, get wrong version of expl3 and l3kernel too old errors [closed]

I'm relatively new with LaTeX. I've been trying to use moderncv, but when I do I get the following errors: LaTeX Warning: You have requested, on input line 53, version `2013/07/28' of ...
6
votes
2answers
147 views

How do you signal an error from within an expandable function?

I would like to do some error checking from within an expandable function. But my attempts at signalling an error are not processed correctly, but rather returned to the input stream---contrary to my ...
4
votes
1answer
252 views

xeCJK l3-too-old

I started using XeTeX and whenever I use the xeCJK package I get the following error: ! Critical xeCJK error: "l3-too-old" ! ! ! Support package 'expl3' too old. ! ! Please update an up to date ...
2
votes
0answers
46 views

Trying to typset Persian(Farsi) with MikTeX - expl3.sty not found [duplicate]

Possible Duplicate: Latest MiKTeX-Update broke XeLaTeX with fontspec I am a new user of LaTeX. I have installed MikTeX 2.9 and my editor is: TeXnic. Actually, I installed the xepersian ...