1
vote
0answers
535 views

Attempting to use moderncv, get wrong version of expl3 and l3kernel too old errors [closed]

I'm relatively new with LaTeX. I've been trying to use moderncv, but when I do I get the following errors: LaTeX Warning: You have requested, on input line 53, version `2013/07/28' of ...
3
votes
0answers
762 views

miktex 2.9, l3kernel installation fails [closed]

I freshly installed 2.9 I tried to compile a XeLatex document, which works fine on my work computer. I got the following error: expl3.sty missing. It tries to install l3kernel starting package ...
4
votes
1answer
249 views

xeCJK l3-too-old

I started using XeTeX and whenever I use the xeCJK package I get the following error: ! Critical xeCJK error: "l3-too-old" ! ! ! Support package 'expl3' too old. ! ! Please update an up to date ...
5
votes
1answer
422 views

7-2012 l3kernel & l3packages updates | 'broken'?

After installing recent updates to l3kernel and packages (both packaged 2012-07-19) on my MikTeX 2.9 system, several things seem to have broken: docs relying on unicode-math no longer compile ...
2
votes
0answers
46 views

Trying to typset Persian(Farsi) with MikTeX - expl3.sty not found [duplicate]

Possible Duplicate: Latest MiKTeX-Update broke XeLaTeX with fontspec I am a new user of LaTeX. I have installed MikTeX 2.9 and my editor is: TeXnic. Actually, I installed the xepersian ...