2
votes
1answer
648 views

TeX Live, Ubuntu - Update expl3 to l3kernel problem

I'm a noob with LaTeX. Trying to get my import package to work, I came across a dependency on the ExplFileVersion macro. Googling this issue, I realized I need to update my l3kernel package. The ...
0
votes
1answer
927 views

TeX Live manager 2011 database corruption?

TeX Live 2011, up to date, on Windows XP. Example: \listfiles \documentclass{article} \usepackage{fontspec} \begin{document} A \end{document} LuaTeX first error: LaTeX Warning: You have requested, ...
4
votes
2answers
5k views

What's the deal with Tex Live and expl3.sty?

I've installed Tex Live 2010 on a mac, and when trying to use xelatex, I get the error: !Latex Error: File `expl3.sty' not found What is this package, and how can I get it installed on tex live? ...